Wireless passwoed not recognized

Wireless passwoed not recognized
Wireless passwoed not recognized
2019-10-30 00:44:42
Model: TL-WA850RE
Hardware Version: V6
Firmware Version:

Just connected extender to my router, plugged it into a power socket and it is showing 3 bars - all set to go. When I search for it on my PC, it is present, with EXT after the name of my router. But when invited to connect by entering my router password, it is not recognized. My router is usually ethernet connected, so I removed the cable to check that the wifi password is correct - it is. But it is still unrecognized when I enter it on the dialogue box.

0
0
#1
Options
3 Reply
Re:Wireless passwoed not recognized
2019-10-30 05:42:50

@Sky_Blue 

 

What is the led status of the TL-WA850RE? 

 

Please connect your computer to the TL-WA850RE by wired cable directly to verify whether you can access internet. 

 

Try to disable and re-enable wifi function on your device and reconnect to the extender's wifi. 

 

Any updates, please let us know. 

 

Best regards. 

 

 

0
0
#2
Options
Re:Wireless passwoed not recognized
2019-10-30 12:37:24

@Kevin_Z Thanks for your reply. Extender is showing 3 LEDs. I connected by ethernet OK. But when I tried again to enter the wireless password into the dialogue box of the EXT it still did not recognize it.

0
0
#3
Options
Re:Wireless passwoed not recognized
2019-10-31 01:43:42

@Sky_Blue 

 

Thanks for your reply, the extender should be working fine cause you can get internet from it directly. 

 

For the wireless password issue, try to forget the network and reconnect to  it; below is the instruction (we take windows 10 as example).

https://www.tp-link.com/support/faq/918/

 

Still the same, you can hard reset the extender and reconfigure it. 

Note: Please give it a different network name.

 

May it help. 

0
0
#4
Options