Archer C1200 in access point mode troubleshooting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C1200 in access point mode troubleshooting
Archer C1200 in access point mode troubleshooting
2019-11-07 15:07:43 - last edited 2020-01-11 12:10:09
Model: Archer C1200  
Hardware Version: V2
Firmware Version:

I have purchased an Archer C1200 to serve as an access point in my home network. I have configured the router to function in Access Point Operation Mode, but I am unable to get Internet access. I have basic networking knowledge, but am by no means an expert.

 

My configuration is as follows – 500 Mbps optic fiber coming into the 1st floor of a 2-floor apartment via an ADB VV-5823 gigabit router. On the 2nd floor, I have an Ethernet port (upstairs, on the same network) to which the Archer C1200 is connected. When I direct connect the C1200 to a port on the ADB router, I am able to get working wifi signal with Internet connectivity via the C1200. But when I connect the C1200 via the Ethernet port on the 2nd floor I get a wifi signal, but receive the Connected, No Internet popup when trying to browse on a connected device. FYI, I have tried to configure the C1200 both with Dynamic IP and Static IP addresses.

 

Appreciate any/all advice and assistance.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer C1200 in access point mode troubleshooting-Solution
2019-11-08 02:58:29 - last edited 2020-01-11 12:10:09

@DonW 

 

The current network diagram is optic fiber--gigabit router(first floor)--ethernet port (second floor) --Archer C1200, and the issue is that there is no internet from the Archer C1200, right?

 

First, please connect your computer to the ethernet port on the second floor to verify whether you can get internet from it; in the meantime, please click here to get its IP address and gateway. 

 

Below is the instruction to configure Archer C1200 as an access point. 

https://www.tp-link.com/support/download/archer-c1200/#video

 

After you finished the configuration, please connect your computer to it and check the IP address and gateway as well. 

Note: Please show us the picture of status-details page. 

 

May it help and have a nice day. 

 

 

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Archer C1200 in access point mode troubleshooting-Solution
2019-11-08 02:58:29 - last edited 2020-01-11 12:10:09

@DonW 

 

The current network diagram is optic fiber--gigabit router(first floor)--ethernet port (second floor) --Archer C1200, and the issue is that there is no internet from the Archer C1200, right?

 

First, please connect your computer to the ethernet port on the second floor to verify whether you can get internet from it; in the meantime, please click here to get its IP address and gateway. 

 

Below is the instruction to configure Archer C1200 as an access point. 

https://www.tp-link.com/support/download/archer-c1200/#video

 

After you finished the configuration, please connect your computer to it and check the IP address and gateway as well. 

Note: Please show us the picture of status-details page. 

 

May it help and have a nice day. 

 

 

Recommended Solution
  0  
  0  
#2
Options