Connect twoAC750s to one router

Connect twoAC750s to one router
Connect twoAC750s to one router
2019-11-08 12:40:51
Model: RE200
Hardware Version: V3
Firmware Version: 3.8

I cannot get second extender to connect to router

0
0
#1
Options
6 Reply
Re:Connect twoAC750s to one router
2019-11-11 07:35:33

@Suzanne1 

 

Hello, how do you locate the second extender? 

 

Usually we suggest you to connect them like extender A )))(((main router )))((( extender B. 

 

Meanwhile, please use the main router's wifi password to set it up; 

 

And please ensure that the firmware of the extender is up to date. 

 

Or try to customize the wireless settings of the main router to give it a go.

 

May it help.

0
0
#2
Options
Re:Connect twoAC750s to one router
2019-11-11 13:39:53

I have the same issue with two WA850RE

question: can we really use twe extenders  on the same network ?

I tryed to follow the option 2 of the QIG, knowing that I do have the firts unit working perfectly

the second unit won't connect 

please let me know if you can help ?

0
0
#3
Options
Re:Connect twoAC750s to one router
2019-11-13 02:46:07

@lesneven 

 

Yes, you can use two extenders in the same network. 

 

What is the led status of the second unit? Did you connect it to the main router's wifi or the first extender's? 

 

And please use the main router's wifi password to set it up.

 

Please show us a screenshot of the status page once you logged into the web UI.

 

And please tell us the model number of your main router. 

 

Good day. 

0
0
#4
Options
Re:Connect twoAC750s to one router
2019-11-13 07:12:04

My main router is provided by my local ISP, SFR

the LED status when I try to connect the second unit shows "Power" and "wireless" 

if I reset the second unit, the LED "RE" blinks once per second; the blinking stops after a while

I use the option 2 for setup

here is the screen shot:

0
0
#5
Options
Re:Connect twoAC750s to one router
2019-11-15 05:45:29

@lesneven 

 

Hello, there are 3 led lights which should be on at least, including the power, wireless and signal strength led. 

 

The picture is too vague to see it clearly, but it is obviously that there is no password of the main router, is it an open network? 

 

And with the extender powered on, use a pin to press the RESET button for 1 second to reset it, do not press WPS button. 

 

Once you reset it again, please use the main router's wifi password to configure the TL-WA850RE. 

 

Besides, you can refer to the instruction below to do further troubleshooting. 

https://www.tp-link.com/support/faq/2234/

 

And please tell us the model number and firmware version of the main router. 

 

Good day. 

0
0
#6
Options
Re:Connect twoAC750s to one router
2019-11-15 06:40:44

- I can see two ligths on: power and wireless

- the network is my home and completely privale; there is a network pasword

- I pressed the reset hole for one second; immediately all LED went on for half a second, and then back to 2 lights only

- I see now on my windows screen, uner "available networks, the main network and the "TP-LINK_extender_83686D" icon

- the main router numbers are: model SFR NB6-SER-rO   S/N IE1000390247530165 (SFR is my local ISP)

 

I tried again with no success...

best regards

 

 

 

 

0
0
#7
Options