Archer C4000 5G WIFI stops working

Archer C4000 5G WIFI stops working
Archer C4000 5G WIFI stops working
2019-11-12 02:55:01 - last edited 2019-11-12 07:04:37
Hardware Version: V2
Firmware Version: 1.0.3 Build 20180322 rel.2657(5553)

New install only couple weeks old and end user is finding 5G just stops working. The router is up and working as I can connect remotely without issue

 

I had end user connect to 2.4G without issue. Only way to fix connection to 5G issue is to reboot router

 

TP-Link - There is something very wrong with the Acrcher range and 5G. I have the Archer AX6000 at home and it has also done the same thing day one

 

All devices have the latest firmware

 

I have set all WIFI to auto and disabled WPS and other fancy features. Just trying to keep it simple

0
0
#1
Options
17 Replies
Re:Archer C4000 5G WIFI stops working
2019-11-13 02:32:23

@MicroThin 

 

Could you please provide more information about the 5GHz issue? Like the device cannot detect the 5GHz ssid or failed to connect  to the 5GHz or speed is slow? 

 

Meanwhile, you mentioned that you have the same 5GHz problem on Archer AX6000, do you use the two routers together now? 

 

What is the current network diagram? 

 

Good day. 

0
0
#2
Options
Re:Archer C4000 5G WIFI stops working
2019-11-13 02:44:23

@Kevin_Z  5GHz is available to connect to but it will not allow auto reconnect for a device that has been linked to it in the past. Onloy after reboot will allow you to reconnect

 

The 2 devices are in different locations but the behavior is the same. I have since done the lastest firmware on my AX6000 and it appears to have resolved the issue. 

0
0
#3
Options
Re:Archer C4000 5G WIFI stops working
2020-03-17 07:00:37
I have the same issue with my C4000. Did you find any solution?
0
0
#4
Options
Re:Archer C4000 5G WIFI stops working
2020-04-29 00:17:07

@MicroThin 

 

Any updates on this?  I just purchased this router yesterday and 5ghz-2 is unbearably slow despite several reboots and different channel changes.  The router is using the latest firmware (1.0.3 Build 20191026 rel.13901(5553))

 

2.4Ghz and 5Ghz-1 are fine.

0
0
#5
Options
Re:Archer C4000 5G WIFI stops working
2020-04-29 08:06:15

@mindzeye 

Hello

You may need to contact the tech support to check the status of the 5G2, our engineer need to do further analysis,
https://www.tp-link.com/en/support/contact-technical-support/#Hotline-Support 
Good day. 

0
0
#6
Options
Re:Archer C4000 5G WIFI stops working
2020-04-29 09:01:14

@MicroThin No issues my end. 5g remains autoconnected.

0
0
#7
Options
Re:Archer C4000 5G WIFI stops working
2020-04-29 11:27:51 - last edited 2020-04-29 11:28:14

@Nabil74 

 

I have a TP Link  Archer AX11000 and I have the same with the 5G AX mode, it was not doing this before but after Firmware 1.05, now it does. See my post in the Forum.

0
0
#8
Options
Re:Archer C4000 5G WIFI stops working
2020-04-29 13:28:51 - last edited 2020-04-29 13:45:04

@KJILM123 

 

I'm sure this is a widespread bug with their tri-band routers and current firmware. So frustrating. I even followed the tplink recommended factory reset and uploaded the firmware manually, but still no go. It's so bad that I turned off the 5g-2 radio. I'm going to return this router and pick up a different brand.

 

EDIT: My unit is the US version, v3.6 

0
0
#9
Options
Re:Archer C4000 5G WIFI stops working
2020-05-18 16:28:01

I am having the same problem with both of my 5Ghz channels on my C4000. They randomly drop out for no reason. I hope a solution can be put up here soon.

0
0
#10
Options
Re:Archer C4000 5G WIFI stops working
2020-05-19 03:23:29 - last edited 2020-05-19 03:25:12

@RedNick Trying turning off the AUTO WIFI options for 2.4 and 5. I found when I manually set this the issues went away.

 

I also make sure the firmware is the latest too

0
0
#11
Options