Power line Adaptors stopped working upstairs

Power line Adaptors stopped working upstairs
Power line Adaptors stopped working upstairs
2019-12-14 10:45:34

Hi

 

I have four power line adapters in my home, and all have worked beautifully until Tuesday night.
 

Nothing has changed in the house at all; all three lights are on but but none of the upstairs plugs will connect to the internet. 
 

I've reset; re-paired; replaced...  any suggestions?

0
0
#1
Options
2 Reply
Re:Power line Adaptors stopped working upstairs
2019-12-17 07:52:40

@Bristol71 

 

What is the model number of the powerline adapters? Please connect your computer to the main adapter which connects to the router by wired cable and test whether you can get internet. 

 

If not, try to change another ethernet port or cable to connect the adapter and router; 

 

Try to swap the locations of the powerline adapter to give it a go. 

 

Besides,you can use the tpPLC utility to pair them again. 

 

Good day. 

0
0
#2
Options
Re:Power line Adaptors stopped working upstairs
2019-12-17 08:21:39

@Kevin_Z Thank you for taking the time to reply.  Unfortunately we have tried this.

 

The internet in the house is working fine - both the connected computer and Xbox are working currently on WiFi so we know it's not the devices.  

 

We brought the adaptor downstairs and THAT works fine too... downstairs!  It was suggested that something had changed in the power circuit but there are no new devices or changes.  We even turned the power off to the upstairs in case THAT would help but sadly no!

 

With regard to the TP Utility, it can see all the devices in the house EXCEPT the one upstairs so using that to reset or repair it, isn't possible.

 

It's just so frustrating - nothing has changed, yet overnight, the internet no longer travels upstairs...!

0
0
#3
Options