Issue with login

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Issue with login

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Issue with login
Issue with login
2020-01-02 06:08:51 - last edited 2020-02-24 11:24:29
Model: Archer C20  
Hardware Version: V4
Firmware Version:

I am not able to login using credentials which i am using for act website.

Username: 102105728752

Password: Usmlapm420

  0      
  0      
#1
Options
1 Accepted Solution
Re:Issue with login-Solution
2020-01-02 07:32:21 - last edited 2020-02-24 11:24:29

@Lucky2662 

 

Hello, try to change another web browser and device to access the web UI, and please ensure that the username and password are correct. 

 

You can use the default password -- admin to give it a go. 

 

Still the same, I'm afraid that you need hard reset the router and reconfigure it. 

 

May it help. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Issue with login-Solution
2020-01-02 07:32:21 - last edited 2020-02-24 11:24:29

@Lucky2662 

 

Hello, try to change another web browser and device to access the web UI, and please ensure that the username and password are correct. 

 

You can use the default password -- admin to give it a go. 

 

Still the same, I'm afraid that you need hard reset the router and reconfigure it. 

 

May it help. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 566

Replies: 1

Related Articles