port forwarding (voip) not working

port forwarding (voip) not working
port forwarding (voip) not working
2013-01-09 00:42:34
Region : Greece

Model : TD-W8961NB

Hardware Version : V2

Firmware Version : 2.0.0 120823

ISP : otenet


The problem is that the voip is not working. I have 2 offices with adsl connection. A is the central office and B is the branch office. The installation is old with deferent ADSL modem-router(Zyxel). The zyxel at the A office was damaged so i had to change it with Tp-link. The potology with ip and cables is the same. I tested the port forward for voip (port 1720) with telnet from outside of the office and responds correct. When i try to call from the A office to B office it seems that i can not connect. When i call from B office to A office the phone is ringing and i can not hear office B but office B hear office A. When i use the old modem router at the office A everything is working fine but the modem-router works just for a while so i have to change it. I closed the firewall but the problem is still the same. I talked with the local distributor and they tolded me that i have to correct the configuration. At the interface setup is chosed the dynamic at the section get ip and not static as i should do. The is a problem there. The configutation asks me the subnet mask and gateway. I do not know the subnet mask and either the local distributor and the local internet provider cannot help me. The internet provider told me to use at the subnet mask 255.255.255.240 and at the gateway the ip of the router. I did that but when i did i lost the internet connection. Do you have any suggestions?
I have to mention that i make some other port forwards to my SBS2003 server and like remote desktop, vpn connections and https that works fine. The only prolbem is with the vpn port forwarding.
Thank you in advance
0
0
#1
Options
4 Reply
Re:port forwarding (voip) not working
2013-01-09 12:11:28
The brand of your VOIP device ? The model number ?
0
0
#2
Options
Re:port forwarding (voip) not working
2013-01-09 14:34:23
Both of them are multitech. The one of them is the MVP130FXS 1port and the other one is the MVP130 1 port
0
0
#3
Options
Re:port forwarding (voip) not working
2013-01-09 21:10:29
Is there any advanced technician who can answer or it is just for users? Thank you and i am waiting for an answer
0
0
#4
Options
Re:port forwarding (voip) not working
2013-01-16 04:05:28
It seems that noone from TP-LINK cares. Thank you anyway
0
0
#5
Options