Archer AX50 AX3000 stops working every week

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX50 AX3000 stops working every week
Archer AX50 AX3000 stops working every week
2020-02-08 13:23:44 - last edited 2020-02-10 02:17:15
Hardware Version: V1
Firmware Version: 1.0.5 Build 20200109 rel. 36848

Hi guys

My device stops working suddently very often at different hour, when happens, the device "cuts" any WiFi or ethernet connection.

 

To fix the issue it is required to power off the device...

 

When is required to power off the device my  Timachine backup notifies that the information is in corrupt status.

 

The device is located where dissipates the heat.

 

Any idea?

 

Thanks

0
0
#1
Options
2 Reply
Re:Archer AX50 AX3000 stops working every week
2020-02-10 08:00:35
Hello, what is the led status of the Archer AX50 when it stops working? And may I know how many devices connect to the Archer AX50 at the same time? What are they? Is there any Samsung device? When the Archer AX50 stops working, can you get internet from the modem directly? Thanks a lot.
0
0
#2
Options
Re:Archer AX50 AX3000 stops working every week
2020-02-10 13:03:55 - last edited 2020-02-11 23:27:27

@Kevin_Z 

 

Hi, thanks for answer my post.

 

- The Led status alway are in green.
- Concurrent devices connected 40.
- Wifi 2.4/5 Ghz - Ethernet
   Wemo, LIFX, HUE, iDevices, Alexa, Sonos, Apple (TV, iPhone, iPad, MacBook, Watch), Samsung (Smart TV), Wyze Cameras, SmartAlarm System, Fing, Netatmo, Kindle, Linksys SWTLNK890.
- No Samsung Smartphones nor other brands.

- I tried to connect one device directly to the provider router and works fine.

 

Thanks in advance.

0
0
#3
Options