Archer C6 - Ethernet negotiation at 100Mbps

Archer C6 - Ethernet negotiation at 100Mbps
Archer C6 - Ethernet negotiation at 100Mbps
2020-02-20 21:51:50 - last edited 2020-06-24 02:51:09
Model: Archer C6
Hardware Version: V2
Firmware Version: 1.1.5 Build 20191112 rel.36515(5553)

Hi.

I have recently bought an Archer C6 Gigabit. The quality is excellent and Wi-Fi works flawlessly, reaching up to 250Mbps (my provider's bandwhich) just fine.

But when it comes to the wired connection, I had a disappointment. My notebook has a Gigabit ethernet port and bandwhich negotiation is set to 1.0 Gbps Full Duplex. Conecting the PC to any LAN ports on the router, using a cat.5e cable, negotiation speed only reaches 100Mbps as you can see in the images bellow. What could be done to fix this?

 

0
0
#1
Options
1 Accepted Solution
Re:Archer C6 - Ethernet negotiation at 100Mbps-Solution
2020-06-24 02:50:32 - last edited 2020-06-24 02:51:09

@sigman @jchuser 

 

Hi all,

 

For the LAN negotiation issue you encountered, please try the below suggestions and get back to the community with the details if it cannot be solved, thanks.

 

1. Login to the web UI of the Archer C6 and go to the Basic-Network map page, click the Archer C6 image/icon and scroll down this page, you will see the ethernet negotiation speed of the LAN ports, show us the screenshot.
2. Go to Advanced-system tools-system parameters to edit the duplex, change it to 1000Mbps full-duplex.
3. After that, try to test the negotiation speed on your PC again. It is strongly suggested to change another cat5e or above cable. 
4. It is also suggested to change another wired device with gigabit ethernet ports to do a test. 

 

If none of the above works, please tell us the brand and model number of the gigabit ethernet adapter on that PC, we will check and investigate further.

Recommended Solution
1
1
#11
Options
40 Replies
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-02-21 06:16:01

@Symptomatic 

 

Hello, log into the web UI to the Archer C6 and go to Basic-Network map page; click the Archer C6 image/icon and scroll down this page, you can see the ethernet negotiation speed of the LAN ports. 

 

Then go to Advanced-system tools-system parameters to edit the duplex; you can change it to 1000Mbps full duplex.

 

After that, try to test the negotiation speed on your PC again; You can change another cat5e or above cable as well. 

 

Good day. 

 

0
0
#2
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-02-21 06:20:34

@Kevin_Z 

Hello, I have done everything you mentioned but got no positive result. The router shows the LAN ports are connected on 100Mbps, but the router specs say it should be Gigabit. I have 3 brand new cat.5e cables, none of them solved the problem. I tested the cable I'm using in the WAN port, which is working just fine, in the LAN ports and it also didn't work.

0
0
#3
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-02-21 06:43:44 - last edited 2020-02-21 06:47:42

@Kevin_Z 

As you can see, everything is set accordingly but it still does not negotiate 1000Mbps

Again: yes, computer has gigabit port, cables are cat.5e and work fine in the WAN port

0
0
#4
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-02-21 09:27:32

@Symptomatic 

 

Thanks for your reply. 

 

From the picture attached, the negotiation speed of LAN port is 100Mbps; have you ever tried to change the ethernet cable between the PC and LAN port? Try to get another one, cat5e or above. 

 

And you can change another wired device with gigabit ethernet ports to do a test as well. 

 

Still the same, you can try to reboot or hard reset the router to give it a go. 

 

Good day. 

0
0
#5
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-05-20 14:19:00

 Having the exact same issue.  Just purchased the router on Amazon and I can't figure out how to configure this router to STOP auto-negotiation.   I set it in advanced settings...  restart the router, looks good... then it auto negotiates down to 100 MBps...  and sometimes even 10 MBps...   This is insane.  I will be certain to update the reviews so other consumers DO NOT BUY THIS PRODUCT

1
1
#6
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-05-21 05:16:49

@Symptomatic  i have the same issue just bought it of amazon about 10 days but mine shows 1gb/s but when i do speed test it only goes up to 200 flat  brand new cat 6 cables  on wifi it goes to 350/ my isp privides 400/20

1
1
#7
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-06-07 21:10:20

@Symptomatic Having the exact same issue. I bought 2 TP-Link C6. One of them is working just fine, but the other one (with exact the same configuration, cable, etc) is only reaching 100 Mpbs on WI-Fi speed. What should I do?

1
1
#8
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-06-23 19:33:05

@Aquinopsi guys any solution. I see same issue... Just purchased c6

0
0
#9
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps
2020-06-23 21:16:42

@Symptomatic I solved this issue. In may case, the problem was the conector of the catE5 cable. It wasn't well done and I changed it for a better one. Aftes this, the problem with the speed was solved!

0
0
#10
Options
Re:Archer C6 - Ethernet negotiation at 100Mbps-Solution
2020-06-24 02:50:32 - last edited 2020-06-24 02:51:09

@sigman @jchuser 

 

Hi all,

 

For the LAN negotiation issue you encountered, please try the below suggestions and get back to the community with the details if it cannot be solved, thanks.

 

1. Login to the web UI of the Archer C6 and go to the Basic-Network map page, click the Archer C6 image/icon and scroll down this page, you will see the ethernet negotiation speed of the LAN ports, show us the screenshot.
2. Go to Advanced-system tools-system parameters to edit the duplex, change it to 1000Mbps full-duplex.
3. After that, try to test the negotiation speed on your PC again. It is strongly suggested to change another cat5e or above cable. 
4. It is also suggested to change another wired device with gigabit ethernet ports to do a test. 

 

If none of the above works, please tell us the brand and model number of the gigabit ethernet adapter on that PC, we will check and investigate further.

Recommended Solution
1
1
#11
Options