M9 doesn't show the connected device as M5 does

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

M9 doesn't show the connected device as M5 does

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
M9 doesn't show the connected device as M5 does
M9 doesn't show the connected device as M5 does
2020-02-24 03:42:12
Model: Deco M9 Plus  
Hardware Version: V2
Firmware Version: 1.3.0 build 20190821 Rel. 54023

I just upgrade my several M5 units to M9+. M9+ is the the main station as the manual suggests. However, when I use M5, the connected wireless or wired devices are shown in the station they connected to. But, in M9+, the App shows only M9+ is working, but, there is no connected device. The other M5 station still can show the connected end devices. What's wrong?

 

 

  0      
  0      
#1
Options
2 Reply
Re:M9 doesn't show the connected device as M5 does
2020-02-26 07:38:29

@jusweny 

 

Hello, the Deco M9 plus V2 does not support this feature yet; while do not worry about that; the new features will be added with firmware upgrading. 

 

You can keep an eye on the Deco app or official website for updates. 

 

Good day. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:M9 doesn't show the connected device as M5 does
2020-02-26 08:10:11

@Kevin_Z 

 

Good to know that. I am watching you, engineering guys~

  0  
  0  
#3
Options