portforwarding not working again.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
portforwarding not working again.
portforwarding not working again.
2020-03-25 11:40:00 - last edited 2020-03-26 02:20:50
Model: Archer A6
Hardware Version: V20
Firmware Version: 1.2.1 Build 20200110 rel.60118(4555)

Hello, i have a problem that happened me again, portforwarding not working, minecraft tells me io.netty.channel.abstractchannel$annotatedconnectexception no further information,

if i open a port, and i check it on portforward tester it is saying close no matter what port i open, i had this problem a while ago but i don`t know how i did solved it.If i change the router with an older router it is the same.

 

I restarted router

I turned off windows firewall and router firewall

i turned on dmz and upnp

 

what i can do more ? tell me

 

0
0
#1
Options
3 Reply
Re:portforwarding not working again.
2020-03-26 03:20:11

@Hyper23 

 

Hi, what is the current internet IP address? To make the port forwarding work, the internet IP address should be the public one. 

 

And please ensure that the IP address of the device which you open the port for is correct. 

 

Good day. 

 

0
0
#2
Options
Re:portforwarding not working again.
2020-03-26 09:51:20 - last edited 2020-03-26 10:02:40

@Kevin_Z 100.102.19.77 but i called my ISP and they`ve told me that is a public connection and insecure.

0
0
#3
Options
Re:portforwarding not working again.
2020-03-27 03:28:16

@Hyper23 

 

Hi, I checked this IP address provided, it is a reserved IP address; To make port forwarding work, a public IP address is needed. You can contact ISP to verify whether you can another internet IP address. 

 

 

0
0
#4
Options
Related Articles