5ghz band keeps failing

5ghz band keeps failing
5ghz band keeps failing
2020-03-26 09:32:11 - last edited 2020-03-28 16:13:02
Model: RE450
Hardware Version: V3
Firmware Version: 1.0.1

I have set up my RE450 without any issues, positioned it correctly and started to use it

 

2.4ghz band works fine all of the time

5ghz band keeps dropping and existing connections get no data response

 

To get it back immediately, I have to reboot the RE450

If I wait for an indeterminate period of time, it seems to reactivate itself and allow connection

 

Baffling and really annoying

 

Any ideas, please?

 

Thank you

Harry

 

[edit - Just to clarify, the 5ghz band is available in my wifi network choice list but it will not connect to it from either my phone or my MacBook Pro as example devices]

[edit 2 - Just added some screenshots to show settings within the RE450 - The first one shows the available networks tplink_2.4g_1 & tplink_5g_1 and even though it is there and available, it has lost connection with tplink_5g_1]

0
0
#1
Options
1 Accepted Solution
Re:5ghz band keeps failing-Solution
2020-03-28 16:12:33 - last edited 2020-03-28 16:13:02

@HarryCat 

 

OK - I have fixed this myself by trying configuration changes on main router

 

Firstly, I established that my main router was managing both 2.4 and 5 ghz bands automatically and, to do this, it was therefore broadcasting both bands as a single wifi network name

This meant that I was choosing the same network for each of the 2.4ghz and 5ghz bands when configuring the RE450 and expecting the main router to manage the traffic between them intelligently

 

I altered this so that it was broadcasting the separate bands as separate network names - This was a switch in my main router config [see screenshot attached]

 

Then, I reset the RE450 to factory settings and went through the quick setup again and chose the 2.4ghz main router network for the 2.4ghz band on Channel 1 and then chose the distinct 5ghz main router network for the 5ghz band on Channel 36

 

Having done that, I now seem to have reliable 2.4ghz and 5ghz bands and my 5ghz band has been stable and has not dropped for over 6 hours now - which is 5.5 hours longer than it used to stay up :-)

 

Hope that this solution helps someone to solve similar issues

 

Cheers

Harry

 

Best Solution
1
1
#6
Options
8 Replies
Re:5ghz band keeps failing
2020-03-27 08:24:15

@HarryCat 

 

Thanks for the information provided. 

 

May I know do other devices connected to the 5GHz of main router have the same issue? 

 

Have you ever tried to change the wireless settings of the main router? Like wireless channel and channel width. 

 

Besides, what is the model number of your main router? 

 

Good day. 

 

0
0
#2
Options
Re:5ghz band keeps failing
2020-03-27 08:47:00 - last edited 2020-03-27 08:52:25

@Kevin_Z 

 

Hi there

 

The drop in the 5ghz band happens to all devices using it - the two I added were examples

 

I also had a smart TV attached and an iMac as well as my phone and MacBook

 

I have not changed any settings in the main router which is a BT HomeHub

 

Thanks for the help :-)

 

Harry

 

[edit - Let me know if you need settings from the main router]

0
0
#3
Options
Re:5ghz band keeps failing
2020-03-28 07:58:34
I have the same extender and the same problem. I've done hard resets on both the extender and the main router. Didn't help. 5GHz even drops out when I plug the extender right next to the router. It works for a while and then.... nothing
0
0
#4
Options
Re:5ghz band keeps failing
2020-03-28 09:25:05

@Mot 

 

Yes, exactly the same symptoms as mine

 

I have also tried resets for both extender and main router

 

When the 5ghz drops, the LED is still lit on the extender, the connection to main router shows active in extender's web admin console and in tether app

 

Cheers

Harry

0
0
#5
Options
Re:5ghz band keeps failing-Solution
2020-03-28 16:12:33 - last edited 2020-03-28 16:13:02

@HarryCat 

 

OK - I have fixed this myself by trying configuration changes on main router

 

Firstly, I established that my main router was managing both 2.4 and 5 ghz bands automatically and, to do this, it was therefore broadcasting both bands as a single wifi network name

This meant that I was choosing the same network for each of the 2.4ghz and 5ghz bands when configuring the RE450 and expecting the main router to manage the traffic between them intelligently

 

I altered this so that it was broadcasting the separate bands as separate network names - This was a switch in my main router config [see screenshot attached]

 

Then, I reset the RE450 to factory settings and went through the quick setup again and chose the 2.4ghz main router network for the 2.4ghz band on Channel 1 and then chose the distinct 5ghz main router network for the 5ghz band on Channel 36

 

Having done that, I now seem to have reliable 2.4ghz and 5ghz bands and my 5ghz band has been stable and has not dropped for over 6 hours now - which is 5.5 hours longer than it used to stay up :-)

 

Hope that this solution helps someone to solve similar issues

 

Cheers

Harry

 

Best Solution
1
1
#6
Options
Re:5ghz band keeps failing
2020-03-28 16:15:43 - last edited 2020-03-28 16:16:46

@Mot 

 

I have solved this on my setup and posted a reply on this thread which might help you I hope that it does but please ask me any questions to clarify anything if needed Cheers Harry

0
0
#7
Options
Re:5ghz band keeps failing
2020-03-31 03:32:11

@HarryCat 

 

Thanks for sharing it, Harry. Very appreciate it. 

 

And glad to hear that you figured it out, now you can enjoy the internet with the RE450. 

 

Good day. 

 

0
0
#8
Options
Re:5ghz band keeps failing
2020-05-28 13:41:49

Hi @HarryCat I just bought RE450 and experiencing the same problem as well as yours.

Everything fine with 2.4G, but when extending the 5G it was ok for the first 15 minutes. After that, all my devices had some issue connecting to Internet.

Intermittent connection and then sometimes couldn't forward the DHCP request for the news devices which associated to RE450.

 

When I was connecting my devices to the root wifi router, all were good!

 

It's not worth it for the price!   

0
0
#9
Options