submenu switches& routers doesn't exist

submenu switches& routers doesn't exist
submenu switches& routers doesn't exist
2020-04-02 15:20:43 - last edited 2020-04-03 01:14:07
Model: TL-ER6020
Hardware Version: V1
Firmware Version: 1.1.0 Build 20150416 Rel.35252

Why this thread https://community.tp-link.com/en/home/forum/topic/201614

doesn't appear in switches& routers submenu? If I click on it, it gave me page not found. Also submenu switches& routers doesn't exist in sohocomunity main page.

0
0
#1
Options
1 Accepted Solution
Re:submenu switches& routers doesn't exist-Solution
2020-04-03 01:10:37 - last edited 2020-04-03 01:14:07

@alexman 

 

Hi this TL-ER6020 is a business router, and you posted under Soho switches subforum, so we transferred it into the SMB-Switches&Router submenu. 

 

You can find your post on the business community. https://community.tp-link.com/en/business/forum/3 

 

Here is the thread you posted: https://community.tp-link.com/en/business/forum/topic/201614

 

Good day. 

 

 

Recommended Solution
0
0
#2
Options
1 Reply
Re:submenu switches& routers doesn't exist-Solution
2020-04-03 01:10:37 - last edited 2020-04-03 01:14:07

@alexman 

 

Hi this TL-ER6020 is a business router, and you posted under Soho switches subforum, so we transferred it into the SMB-Switches&Router submenu. 

 

You can find your post on the business community. https://community.tp-link.com/en/business/forum/3 

 

Here is the thread you posted: https://community.tp-link.com/en/business/forum/topic/201614

 

Good day. 

 

 

Recommended Solution
0
0
#2
Options