WAN configuration for Archer MR600

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WAN configuration for Archer MR600
WAN configuration for Archer MR600
2020-04-05 09:06:23 - last edited 2020-04-08 09:04:23

Hi all,

 

I've got an Archer MR600, working fine using the SIM for internet.

 

I've got another router in the house that gets fiber internet. If I plug my computer directly into that router, I get an IP (192.168.1.X), internet works just fine.

 

I want the Archer to use that router as it's primary WAN, 3G to be the backup.

 

I've put it into wireless router mode, changed its LAN IP to 192.168.2.1.

 

When I try a new WAN interface on the "Network -> Internet" page, I put connection type as Dynamic IP. When I save, I get:

 

Error code: 5657

WAN or IPTV connection without vlan ID already exists

 

IPTV is disabled, there are no other WAN interfaces on the list.

 

If I set VLAN ID to 1, on Dynamic IP it doesn't get an IP address from the router, on Static it connects but has no internet access.

 

How do I add a WAN interface without a VLAN ID?!

 

Any advice on what to try next is much appreciated!

0
0
#1
Options
8 Reply
Re:WAN configuration for Archer MR600
2020-04-08 09:04:14 - last edited 2020-04-08 09:04:23

@WhatToDo 

 

Hello, below is the instruction to setup 3/4G backup on the MR600. You need connect the fiber router to the LAN4/WAN port of Archer MR600 by wired cable and log into the web UI to change the operation mode to wireless router mode first.

https://www.tp-link.com/support/faq/2719/ 

 

Please ensure that the firmware is up to date. And if it is still the same, please show us a screenshot of the error message you saw. 

 

Good day. 

 

 

0
0
#2
Options
Re:WAN configuration for Archer MR600
2020-04-08 09:14:17

Thanks for that, however I have already followed those instructions.

 

I get the same error everytime that there is already a WAN or IPTV setup without a VLAN ID so it can't make a new one.

0
0
#3
Options
Re:WAN configuration for Archer MR600
2020-04-17 17:59:27

I am having the exact same problem with the same error code for my MR400 V2 router. When setting up the WAN connection, it asks for a VLAN id, and whatever I put in it, it says 'WAN connected', but there is still no internet access. The 3G/4G mode works fine.
My LAN IP is 192.168.0.1 and provided WAN IP in 192.168.1.110.
The internet works fine when connected directly to my PC.

0
0
#4
Options
Re:WAN configuration for Archer MR600
2020-04-17 18:00:43

@WhatToDo 

Have you solved the problem?

0
0
#5
Options
Re:WAN configuration for Archer MR600
2020-07-08 21:49:38

@WhatToDo 

 

Hi,

 

I had similar problem and resolved it in following way:

In Advanced mode - > Network - Internet :
set Dynamic IP and expand Advanced, then check box with - get IP using DHCP Unicast type.

 

NOTE: IPTV is disabled and Archer has different LAN then fiber router.


Hope it will help for you too.

 

cheers,

M

0
0
#6
Options
Re:WAN configuration for Archer MR600
2021-03-11 06:51:16 - last edited 2021-03-11 06:54:25

@WhatToDo I am fighting to get my MR600 to work in Wireless Router Mode too.
I have followed the instructions here:
https://www.tp-link.com/dk/support/faq/2719/

 

I must be missing something, as I do not get any WAN internet at all.
Nothing shows up under my Internet Connections a part from a 3G/4G connection that is working fine.
 

Am I missing to tick something off somewhere ?

 

Must I add a WAN connections to the list manually ?

 

 

File:
Screenshot_2021-03-11 Archer MR600(1).pngDownload
0
0
#7
Options
Re:WAN configuration for Archer MR600
2021-04-23 16:46:48

@peterholm The only thing that worked for me was letting 'Quick Setup' find the WAN connection. I got the impression the error checks on doing it manually must be wrong.

0
0
#8
Options
Re:WAN configuration for Archer MR600
2021-11-01 20:25:11

@WhatToDo 

I run into the exact same issue with Archer MR400 in my case NOT letting me create a new WAN interface with VLAN 0.

 

Apparently, the SIM-based WAN interface which is created by default takes over VLAN with ID 0 and this is not configurable. 

 

In my case the router that I was trying to connect as a backup would also not allow me to configure a different VLAN to the LAN port that I had connected my MR400, which is common. 

 

The ONLY thing that worked was to do a factory reset to MR400, then proceed with adding the Backup WAN interface BEFORE setting up the 3G/4G WAN connection. 

 

Now, in my case, this is acceptable because at the moment I do not use the SIM slot.
However, I am not sure if this will still work after setting up the 3g/4g WAN connection.

 

Hope this helps. It gave me a BIG headache... 

2
2
#9
Options