Problems setting tp-links wi-fi range extender RE200

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Problems setting tp-links wi-fi range extender RE200

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problems setting tp-links wi-fi range extender RE200
Problems setting tp-links wi-fi range extender RE200
2020-04-10 07:33:40
Model: AC500  
Hardware Version: V4
Firmware Version: ?

Hi, I set a wi-fi range extender. 

All worked well throught an app at my phone. However, now there is no connection between my host network to the Range extender. from the range extender to my phone it's working, All seems to work well and I don't find solutions that might help me.

Is there a problem with the firewall of my home router? somthing else?

 

thanks for the help.

btw - I am in germany.

  0      
  0      
#1
Options
2 Reply
Re:Problems setting tp-links wi-fi range extender RE200
2020-04-10 11:37:33 - last edited 2020-04-10 11:38:26

@Ald3 

 

What is the led status of the RE200? With your smartphone connected to it, can you access internet? 

 

What is the model number of the main router as well? 

 

Good day. 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Problems setting tp-links wi-fi range extender RE200
2020-04-10 12:40:37

@Kevin_Z 

hi, the led status is green light. also at the app is shows that the connetion between the mobile phone and the RE200 is good. It shows a red x between the router and the RE200.

when I am witht the smartphone I can find the wifi of the RE200 and it connected and then it says "connected without internet". and of course then I can't acsses the net.

the router is from vodaphoe - TG3442DE (it came from the intrent provider).

 

thnaks you for the help..I hope to solve it soon.,

 

Alon

  0  
  0  
#3
Options