AX11000 - cabled only half of gigabit speed

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

AX11000 - cabled only half of gigabit speed

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX11000 - cabled only half of gigabit speed
AX11000 - cabled only half of gigabit speed
2020-04-13 12:49:54 - last edited 2020-09-07 10:06:29
Model: Archer AX11000  
Hardware Version: V1
Firmware Version: 1.0.5 Build 20200216 rel.72186(4555)

Hi all,

Just installed this wireless modem however noticed I'm only getting half of the cabled network speed out of the AX11000 vs when connecting directly to the ISP's modem, which was tested using the same cable.

Anyone who has had the same experience and who was able to solve this?

Thanks,

Tom

  1      
  1      
#1
Options
2 Accepted Solutions
Re:AX11000 - cabled only half of gigabit speed-Solution
2020-09-07 10:05:00 - last edited 2020-09-07 10:06:29

@Newcastilian  @Ohboy1981 

 

Thanks very much for @matthew.mfden 's suggestions~

 

Hello, sorry to respond late, please help verify some details and we will try to fix it together:

1. May I know who is your ISP? What is the speed you can get when you connect a computer directly to the modem?

2. Without any devices connected, please connect the same computer to the AX11000 directly and go to speedtest to run the test for 3 times and show us the screenshots of the test results.

And please tell me the wired link speed at that time, how to get that? You can refer to the below link.
https://www.tp-link.com/faq-2265.html

3. Check and ensure the QoS setting on the router is on Standard mode and no high priority devices. Or simply reset the AX11000 and reconfigure it from scratch, leave all settings by default and test the speed again.

4. You are suggested to refer to the below instruction to narrow down the issue as well.
https://www.tp-link.com/faq-2170.html

 

Good day.

Recommended Solution
  0  
  0  
#9
Options
Re:AX11000 - cabled only half of gigabit speed-Solution
2021-05-24 19:01:04 - last edited 2021-10-13 09:31:09

@Phxkid, as some other mentioned before, I also noticed that activating QoS resulted in reduced speed.
Deactivating this fixed it for me.
Since then, no issues at all anymore and very happy about this router.

Hope you get your issues solved soon!

Recommended Solution
  5  
  5  
#15
Options
19 Reply
Re:AX11000 - cabled only half of gigabit speed
2020-04-13 13:54:54 - last edited 2020-04-13 13:55:41

I am having similar issues with upload speed only. I can get full download speed (during not-congested times), but only 300-500 Mbps upload. So far the only fix is to put the AX11000 in AP mode. I posted details of my testing here: https://community.tp-link.com/en/home/forum/topic/202924

 

I've contacted support and am trying to work with them. Hopefully they can produce a fix.

  1  
  1  
#2
Options
Re:AX11000 - cabled only half of gigabit speed
2020-04-13 16:22:30

@TomDumo 

 

Hi Tom,

 

when using electric devices, it's highly recommended to upgrade the firmware firstly, especially when you encounter some unexpected issues. You can find the latest firmware from the vendor's official website.

https://www.tp-link.com/en/support/download/archer-ax11000/#Firmware

 

And if the problem persists, I suggest you provide as more information as possible. For example, what exact speed you can get from the ISP modem, and what speed you you can get from the Archer router, is it from wireless or wire, etc.

 

 

  0  
  0  
#3
Options
Re:AX11000 - cabled only half of gigabit speed
2020-04-13 16:30:57 - last edited 2020-04-13 16:31:39

@Leo_H 

 

Hi Leo,

 

your post remind me! If in AP mode it works fine, it may be related with the Qos, because in AP mode, there is no QoS.

When QoS is enable, all the traffic need to go through the router's CPU, because the router needs to analysis the packets and priority the packets. The performance will be limited to the CPU's performance. When QoS is disabled, the traffic can go directly throught the hardware transfer chipset.

 

To confirm this, you can try to disable the TP-Link homecare function gloablly and compare the result.

  0  
  0  
#4
Options
Re:AX11000 - cabled only half of gigabit speed
2020-04-13 16:45:37
I have tried testing after factory resetting the device, which means no homecare features are enabled. Parental controls/antivirus features are off. QoS is set to standard (there is no option "off" option). Still experiencing the same limited upload performance.
  1  
  1  
#5
Options
Re:AX11000 - cabled only half of gigabit speed
2020-04-13 16:48:00

@Leo_H @TP-Link @Kevin_Z 

 

Maybe TP-Linker can clarify if there is a way to disable the HomeCare gloablly or what can be the cause of the problem.

  0  
  0  
#6
Options
Re:AX11000 - cabled only half of gigabit speed
2020-08-15 22:21:36

@TomDumo I'm having the same issue.  Have downgraded firmware and results all same through latest firmware.  Any updates?

  0  
  0  
#7
Options
Re:AX11000 - cabled only half of gigabit speed
2020-09-04 19:09:44

@TomDumo I'm getting exactly the same thing. I have gigabit (down) internet, but I'm only getting ~650Mbps down from my AX11000.  I just uploaded the new firmware today, but it didn't help

  0  
  0  
#8
Options
Re:AX11000 - cabled only half of gigabit speed-Solution
2020-09-07 10:05:00 - last edited 2020-09-07 10:06:29

@Newcastilian  @Ohboy1981 

 

Thanks very much for @matthew.mfden 's suggestions~

 

Hello, sorry to respond late, please help verify some details and we will try to fix it together:

1. May I know who is your ISP? What is the speed you can get when you connect a computer directly to the modem?

2. Without any devices connected, please connect the same computer to the AX11000 directly and go to speedtest to run the test for 3 times and show us the screenshots of the test results.

And please tell me the wired link speed at that time, how to get that? You can refer to the below link.
https://www.tp-link.com/faq-2265.html

3. Check and ensure the QoS setting on the router is on Standard mode and no high priority devices. Or simply reset the AX11000 and reconfigure it from scratch, leave all settings by default and test the speed again.

4. You are suggested to refer to the below instruction to narrow down the issue as well.
https://www.tp-link.com/faq-2170.html

 

Good day.

Recommended Solution
  0  
  0  
#9
Options
Re:AX11000 - cabled only half of gigabit speed
2020-09-14 00:14:17

@Kevin_Z 

Thanks for replying, here are the answers to you questions:

1. My ISP is xfinity

This is the speed test from speedtest.net when I connect directly: down 909.2, up 41.0

2. I have attached the speedtest results that I ran down 635-759, up 41-43

3. The QoS is in standard mode with no hgih priority devices

4. These didn't help either

File:
speed tests.jpgDownload
  0  
  0  
#10
Options
Re:AX11000 - cabled only half of gigabit speed
2020-09-14 03:22:37

@Newcastilian 

 

Hello, thanks for the update.

 

It seems that you are running the speedtest on the AX11000 web interface when testing the router speed, can you please do the same that testing the speed by speedtest app as you did on your computer?

 

We can still check the below info and see if we can improve it:
1. Simplify your network layout and only leave your ISP modem and the AX11000, connect them in this way: ISP modem--AX11000--PC, leave all other clients disconnected, then run speedtest app on the PC 3 times, please confirm what is the download and upload speed you can get.
2. Connect the ISP modem--AX11000)))(((laptop or phone, leave all other clients disconnected, then run the speedtest app 3 times again and confirm what is the download and upload speed. Please also confirm what is the wireless link speed between the laptop and the AX11000: https://www.tp-link.com/support/faq/2265/.
3. When performing all these tests, make sure you don’t have background programs hogging too much bandwidth. Syncing photos, backing things up to the cloud, file sharing, and other applications can make your upstream connection pretty crowded.

Any updates, just let us know. Good day.

  0  
  0  
#11
Options

Information

Helpful: 1

Views: 5788

Replies: 19

Related Articles