Double NAT with P9 in access point mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Double NAT with P9 in access point mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Double NAT with P9 in access point mode
Double NAT with P9 in access point mode
2020-04-18 14:03:37
Model: Deco P9  
Hardware Version:
Firmware Version: 1.0.4 Build 20191117 Rel 66543

I have my Deco P9 in access pooint mode and my modem/router providing NAT function. I am having trouble with xbox ones not getting an open NAT type. They move between Strict or moderate and it coms up in teh settimg saying there is a double NAT - but Deco in access point shouldn't be doing NAT - but seems like it still might be? The app gives so little info - is there anyway to find out?

 

Thanks

  0      
  0      
#1
Options
3 Reply
Re:Double NAT with P9 in access point mode
2020-04-28 10:51:37

@Oidsman 

When Deco works in the AP mode, the DHCP on the Deco is disabled. For example, when a device is connected to the Deco, you can see the device's IP address is assigned by the front-end router, not Deco.

  0  
  0  
#2
Options
Re:Double NAT with P9 in access point mode
2020-04-28 15:14:42

@TP-Link_Deco I agree that is what should happen and teh IP addresses being given out do seem to be correct..... but I still get the double nat message and issues opening up an xbox NAT type to open. Something seems to be causing it and I can only assume its the P9 setup in someway..? Are there any daignostics that can be run?

 

 

  0  
  0  
#3
Options
Re:Double NAT with P9 in access point mode
2020-04-29 10:13:41

@Oidsman 

How many Xbox do you have? Are they connected to the Deco via wired or wireless?

When you connect your Xbox to your modem/router directly, do you have the double nat message?

 

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1649

Replies: 3