Deco M4 temporary low speed

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco M4 temporary low speed

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M4 temporary low speed
Deco M4 temporary low speed
2020-04-20 17:32:43
Model: Deco M4  
Hardware Version:
Firmware Version:

Hello,

 

I have bought a Deco M4 3-pack and installed it in AP mode. The results were great and I was very happy with the network speed improvement.

 

But then, 3 days later, I had to disconnect my main Deco M4 because of some cable layout changes. After the changes were done, I turned the modem and the router off, and then reconnected both the router and the main Deco. At first everything was looking fine, but then I decided to test the network speed close to my satellite Decos and the results were extremely low. I had to wait another 2 days for the speeds to return back to how they were before. The only diference I spotted was that there was no IPv6 address attributed to the network while the speeds were low. However, I don't know if it has anything to do with it...

 

In case there is an eletricity fault, or if I need to turn the main deco off, will I have to wait another 2 days for the speeds to go back to normal or is there any way of speeding up the process? I'm quite concerned about this...

 

Please, please, help!

  0      
  0      
#1
Options
1 Reply
Re:Deco M4 temporary low speed
2020-04-28 11:51:59

@Miguel_S 

Currently, if the Deco is working, you can keep monitoring the internet connection and speed, if the slave Deco has a slow speed again, please try to reboot the slave Deco and check if the speed will recover.

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 411

Replies: 1

Related Articles