VR2800 Connection to router but no internet

VR2800 Connection to router but no internet
VR2800 Connection to router but no internet
2020-04-29 15:57:54 - last edited 2020-04-29 16:03:15
Hardware Version: V1
Firmware Version: 0.4.0 0.9.1 v006c.0 Build 200227

I have been having all sorts of problems over the last few days with my VR2800. Initially I noticed that a smart plug would connect to the router but the router was not allowing it to connect to the server, although an identical smart plug was able to be set up fine. 

 

Now over the last couple of days I have had consistant issues with devices connecting to the router but then not being provided an internet service and the small exclaimation mark showing on the device icon bar. There seems to be no obvious reasons why which it does this, and while I may resolve it on one device it then radomly happens on other devices.

 

I have some TP link Powerline adapters, although these have been in use since before upgrading to this router and worked perfectly with my previous VR1300 device. I have also tried turning these off to make sure devices are forced to connect directly to the VR2800, but alas this has not assisted. I have also upgraded the firmware on the powerline adapters and on the VR2800 as per below. I also include what I can see in the log when i try to connect one of the devices i am currently having issues with.

 

51 2020-04-29 15:33:53 DHCPD Notice Send OFFER with ip 192.168.1.113
52 2020-04-29 15:33:53 DHCPD Notice Recv DISCOVER from A4:6C:F1:D8:FF:37
53 2020-04-29 15:33:34 DHCPD Notice Send ACK to 192.168.1.113
54 2020-04-29 15:33:34 DHCPD Notice Recv REQUEST from A4:6C:F1:D8:FF:37

 

Firmware Version: 0.4.0 0.9.1 v006c.0 Build 200227

Hardware Version: Archer VR2800 v1 00000000

 

I have also tried other solutions I have read on here regarding chosing static channels for bth 2.4ghz  and 5ghz and changine the channel width to both 20mhz and 40mhz, but neither have helped. I have also tried setting the NAT to set up an IP rule to issue a fixed IP to the device to see whether this will help, but still no luck.

 

This seems to be a fundamental issue with this router as many people seem to be reporting this issue and yet I have not yet found a solution which fixes it.

 

Can anyone assist.

 

 

0
0
#1
Options