Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
2020-05-05 12:29:29

I tried to set my wireless schedule for 22:00 to 6:00 off time.

It does not work. 00:00 to 6:00 off time works as supposed but nothing starting before the midnight to some time on next day.

Can someone recommend a work aroung or some software tweak?

What a shame?! The pure developers from tp-link are not able to handle simple scheduling? It not quantum physics guys!

  0      
  0      
#1
Options
6 Reply
Re:Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
2020-11-03 22:04:09

@Tonymanoz - Hi just wondering were you able to fix tihs issue. I keep getting the same error trying to set the Wireless Schedule off at 23:00 and turn back on at 7:00. If you have could you please reply back with the solution.

 

Much appreciated!!

 

Regards,

Jake

  0  
  0  
#2
Options
Re:Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
2020-11-05 02:40:58 - last edited 2020-11-13 12:12:51

@staccato 

Good day,

Thank you very much for your time and patience.

Since the time period on the same schedule could not across a day, so have you tried to split the time into two parts and set up two schedules, like 23:00-23:59, then 0:00--7:00?

 

Thanks a lot.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  2  
  2  
#3
Options
Re:Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
2020-11-05 03:20:00

@staccato You have to set two consecutive off-intervals: 23:00 - 00:00 followed by 00:00 - 7:00

  1  
  1  
#4
Options
Re:Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
2020-11-05 11:02:03 - last edited 2020-11-05 11:06:48

@Sunshine Hello and thankyou for your reply. I was able to get the 00:00 to 07:00 however still not able to enter and save 23:00 - 00:00. Please see the screenshot attached in the post.

 

Kind Regards

File:
Capture.JPGDownload
  0  
  0  
#5
Options
Re:Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
2020-11-05 11:03:48 - last edited 2020-11-05 11:05:57

@Tonymanoz Thanks for you message. I am still not able to save 23:00 - 00:00 only 00:00 - 07:00. Any idea why is that the case?

 

Thanks kindly

 

 

File:
Capture.JPGDownload
  0  
  0  
#6
Options
Re:Wireless schedule can not be set for 22:00 to 6:00 off time on Archer VR1600v
2020-11-13 12:14:23
How about 23:00-23:59, then 0:00--7:00?
If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#7
Options

Information

Helpful: 0

Views: 1092

Replies: 6

Related Articles