RE200 can’t find my 5g.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

RE200 can’t find my 5g.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE200 can’t find my 5g.
RE200 can’t find my 5g.
2020-05-23 18:49:35 - last edited 2020-05-29 01:33:51
Model: RE200  
Hardware Version: V4
Firmware Version: 1.0.4 Build 20191104 Rel. 69112

From any other device I can see my 5g network but not from RE200 to expand it. 

Now is very close to the modem/router so is not a distance/signal problem.

in fact ,from the RE200 I can find another 5g networks farther than mine and from the same ISP.
My ISP is VTR from Chile and the modem/router is an Arris.

Please, if you need more information, just let me know.
Thank you so much.

 

Modem Arris TG2492LG  
Serial Number AAAP80635789  
Bootcode Version 4.2.0.45  
Hardware Version 10  
Firmware Version 9.1.103DV14  
 
 
 
Basic Setup 2.4 Ghz 5 Ghz 
Enable Wireless Check Check
Wireless Network Name (SSID) Not relevant Not relevant
Broadcast Network Name (SSID) Check Check
Tx Power Level High High
Channel Auto Auto
AP Isolation Uncheck Uncheck
Enable WMM Check Check
WMM Power Save mode Check Check
Security Mode WPA/WPA2-PSK (TKIP/AES) WPA/WPA2-PSK (TKIP/AES)
Pre-Shared Key Not relevant Not relevant
     
Advance Setup    
Wireless Mode B/G/N mixed A/N/AC mixed
BG Protection Uncheck Doesn't appear
Beacon Interval 100 100
DTIM Interval 1 1
RTS Threshold 2347 2347
Fragment Threshold 2346 2346
Frame Burst Check Check
Enable Radio Check Check
Band Steering Doesn't appear Uncheck
Enable DFS Doesn't appear Uncheck
Enable DCS Uncheck Doesn't appear
Select best channel manually Uncheck Doesn't appear
     
  802.11n Specific Settings 802.11n/ac Specific Settings
Operation Mode Mixed Mode Doesn't appear
Channel Bandwidth 20 Mhz 20/40/80 Mhz
Guard Interval Auto Auto
  0      
  0      
#1
Options
1 Accepted Solution
Re:RE200 can’t find my 5g.-Solution
2020-05-28 12:05:56 - last edited 2020-05-29 01:33:51
Please check the 5G wifi channle on your router, fix it to channle 36. Then check that on RE200.
If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:RE200 can’t find my 5g.-Solution
2020-05-28 12:05:56 - last edited 2020-05-29 01:33:51
Please check the 5G wifi channle on your router, fix it to channle 36. Then check that on RE200.
If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  1  
  1  
#2
Options
Re:RE200 can’t find my 5g.
2020-05-29 01:33:41
Works perfectly. Thanks
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 2280

Replies: 2

Related Articles