Archer MR600 Problems, mistake and solution...

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer MR600 Problems, mistake and solution...

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer MR600 Problems, mistake and solution...
Archer MR600 Problems, mistake and solution...
2020-05-26 10:16:33 - last edited 2020-05-29 06:08:32
Model: Archer MR600  
Hardware Version: V1
Firmware Version: 1.1.0 0.9.1 v0001.0 Build 190412 Rel.66770n
Archer MR600 Problems and mistake!

 

i have had from too many years the Archer Mr400 version firmware v.1 (1350) and i can say that it was very good 4G network and dual band wifi good.....

unfortunately what I'm going to do ? i will buy new Archer Mr600 in 21/05/2020....... immediatly I found too many problems!!!!

 

Disconnection from the internet connection.....wifi that grow up and down! exspecially the 2,5 GHZ...TERRIBLE!

 

I have found this forum surfing internet to understand which problems have this modem!!!

 

So After too many days to undestand i have arrived to these considerations:

 

This modem is terrible and according me is not possible to put in the market one modem that not run correctly!!

 

1) The 4G+ make problems with the mobile connection and must be lock in only 4G mode.

2) The 2,5Ghz network is growing up and down and are instable if you have a extender this will be crazy because the power of the network growing up and down make unstable the extender and it will be crazy.

3) I have discovered also a strange ghost network that is not possible to delete and is connected to the 2,4Ghz network...

...after too many days to study this modem i think this ghost network... is a new function that have these new modems from tp-link and it is connected to "Mesh" Devices and probaly follow the 2,4 ghz network to connect the others Mesh devices.....

But this ghost network is not possible to delete or to disable with some flag in the modem's settings .

 

http://www.imagebam.com/image/e365e91344909904

https://thumbs2.imagebam.com/a6/a5/f2/e365e91344909904.jpg

http://www.imagebam.com/image/e365e91344909904

https://thumbs2.imagebam.com/a6/a5/f2/e365e91344909904.jpg

 

So actually there isn't new firmware that make stable this modem?

Why?

Actually, according me, this modem is unusable correctly!

 

Tp-Link where are you?

Where are you doing for this modem?

 

Please Make in settings details one flag to disable the ghost network if someone not want to use the Mash function, probaly the 2,4Ghz will be more usable than before.

 

 

Actually for trying to use the modem i have disabled the 4G+ network ....but i have bought this modem ONLY for this 4G+ version...to use the power of these new mobile networks.

Actually i have disabled the 2,4Ghz network and leave the 5Ghz network only....now my netgear extender ex6200 is more stable than before and i can use the extender 2,4 Ghz and double 5Ghz networks one from the router one from the extender.....

 

@ technical from Tp-Link is possible to receive one answer to these questions and to receive how is possible to make usable this modem?

thanks

  0      
  0      
#1
Options
50 Reply
Re:Archer MR600 Problems and mistake!
2020-05-29 06:04:11 - last edited 2020-08-03 08:38:48

 

1°Solution to the mobile operators problems

Upgrade your firmware version with this one:

https://static.tp-link.com/2020/202004/20200420/Archer_MR600v1_1.1.0_0.9.1_%5B200417-rel75138%5D_up_boot_2020-04-20_08.44.31.zip

 

 

After set the mobile network to the 4G only....

 

For Italian mobile network operator:

 

After this steps the network will be 4G+ (GOOD!!!!!)

 

 

 

Mobile Operators ITALY Band A Band B
     
Vodafone 20 1 or 3
     
Ho-Mobile 20 1 or 3
     
Tim not tested
     
Iliad 3 1
     
Wind 3 7
     
Very-Mobile 3 7
     
Kena Mobile not  tested
     

 

2) For others problems we must wait the Tp-link technical...

 

 

  1  
  1  
#2
Options
Re:Archer MR600 Problems, mistake and solution...
2020-05-29 06:12:38 - last edited 2020-06-09 16:50:20

This is a sheet of network details:

 

This sheet of network's table probably not run in Italy, in Italy there are others bands.

 

This bands probably run only in UK !

 

 

These the principal networks with mhz:

 

EE Coverage Type Supported Bands & Frequencies
5G Coverage
  • 5G NR Band n78 (3500MHz)
4G Coverage
  • LTE Band 3 (1800MHz)
  • LTE Band 7 (2600MHz)
  • LTE Band 20 (800MHz)
  • LTE Band 1 (2100MHz)
  • LTE Band 38 (2600MHz)
3G Coverage
  • 2100MHz
2G Coverage
  • 1800MHz
  0  
  0  
#3
Options
Re:Archer MR600 Problems, mistake and solution...
2020-05-30 09:36:12 - last edited 2020-06-06 16:03:31

@Kevin_Z 

is possible to receive an "official" answer about this ghost network and about the wifi network that run up and down?

thanks

  0  
  0  
#4
Options
Re:Archer MR600 Problems, mistake and solution...
2020-06-06 10:39:12

@Robynbra as you can see in the table, the combination Band 1/3 or 3/1 doesn't exist.

  0  
  0  
#5
Options
Re:Archer MR600 Problems, mistake and solution...
2020-06-06 13:16:36

@Piersandro ,

try again :

 

Look here vodafone or and Ho-mobile is the same;

http://www.imagebam.com/image/64aca31346033275

 

  0  
  0  
#6
Options
Re:Archer MR600 Problems, mistake and solution...
2020-06-06 13:36:36 - last edited 2020-06-06 16:08:25

@Piersandro ,

Look Here:

http://www.imagebam.com/image/64aca31346033275

 

You make these steps:

1) go in advanced--->network and select 4g only

2)go in basic---->internet--->band select button ---Please do not select the band in manual !

 

3) go in advanced-->status and look the band that you in auto mode the vodafone have showed...look this image...

http://www.imagebam.com/image/8ed1801346035100

 

after to block the 4G+ make these steps:

 

1)go in basic---->internet--->band select button ---select the band in manual !

2) in the band A---->put 20

3) in the band B--->put 1

 

Try and give me an answer!!!

  0  
  0  
#7
Options
Re:Archer MR600 Problems, mistake and solution...
2020-06-06 18:10:51

@Robynbra parliamo italiano così è tutto più chiaro. Nella mia zona la banda 20 non c'è.

Attualmente sono domiciliato dai miei suoceri dato che posso lavorare in smart working e l'antenna di zona ha soltanto banda 1 e banda 3. Anche per questo ho preso il TP-Link e una SIM dati Vodafone con traffico illiitato.

 

Questa è l'antenna più vicina a cui si collegano sia il TP-Link sia il mio telefono.

 

 

Il mio smartphone (OnePlus 6) riesce a connettersi in 4G+ connettendosi contemporaneamente alle bande 1 e 3. Il modem TP-Link l'associazone tra bande 1 e 3 non la gestisce (non è pervista nella tabella fornita da TP-Link stessa), o si collega soltanto alla 1 o soltanto alla 3.

 

Se io imposto 20/1 si collega soltanto alla 1 perché la 20 non c'è.

Se imposto 20/3 si collega soltanto alla 3 perché la 20 non c'è.

Se imposto 3/1 o 1/3 si collega a caso o sulla 1 o sulla 3 ma mai su entrambe.

 

Nella zona dove abito (e dove tornerò tra una settimana, anche se il modem TP-Link resterà temporaneamente qui) l'antenna supporta invece le bande 1 e 20.

 

Qui sicuramente otterrò una connessione 4G+ anche con il TP-Link dato che, come tu stesso dimostri, usando le bande 20 e 1 funziona.

 

Il problema è che non funzionano le bande 1 e 3 insieme. 

 

----------

 

Summary of the text in English: Why the MR600 doesn't support Band 1 and 3 together?

  0  
  0  
#8
Options
Re:Archer MR600 Problems, mistake and solution...
2020-06-06 18:20:00 - last edited 2020-06-06 18:20:53

@Piersandro, fai un test come ti ho spiegato prima inserendo in auto e 4G only.. 

Devi vedere cosa ti trova in automatico in quella zona il tplink... Potrebbe essere che questo modem non ha tutte le bande dentro... 

La tabella che ha rilasciato la tp-link sembrerebbe essere presente la banda cdma che è diversa dalla wcdma. 

Alcuni operatori non usano quelle bande che si usano in paesi tipo Cina e non in Italia. 

Fammi uno screenshots di quello che trova il modem in automatico. 

 

  0  
  0  
#9
Options
Re:Archer MR600 Problems, mistake and solution...
2020-06-06 18:37:41

@Robynbra ma io ho esattamente quella configurazione. 4G Only (altrimenti nel 90% dei casi andava in H+), ho anche forzato la ricerca manuale su Vodafone ma non è cambiato nulla.

 

Come ti dicevo se lascio tutto in automatico aggancia a caso o la 3 o la 1, esattamente come fa se forzo manualmenet 1/3 o 3/1. Non le aggancia mai insieme.

 

Non capisco perché quella combinazione non sia prevista. Sarò più fortunato quando tornerò a Como, per adesso sono in provincia di Rieti. Alcune antenne della zona hanno le bande 3/20 (comunque non la 1/20) ma sono troppo lontane e non le aggancia.

  0  
  0  
#10
Options
Re:Archer MR600 Problems, mistake and solution...
2020-06-06 18:43:59

@Robynbra questi sono degli speedtest che avevo fatto dal modem dopo l'installazione del firmware beta.

 

 

7/20 o 7/7 non aggancia nulla proprio perché non ci sono. Sono entrambe bande che Vodafone usa.

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 14197

Replies: 50