Problem update archer MR600

Problem update archer MR600
Problem update archer MR600
2021-10-23 13:03:19 - last edited 2 weeks ago
Hardware Version: V2
Firmware Version: 1.4.0 0.9.1 v0001.0 Build 210727 Rel.33453n

 

I bought the mr600 modem (eu version) ver V.2 But if I try to download the latest version I get this warning "The uploaded file does not match the device's current hardware version" I don't think I did something wrong, how can I fix it? thanks a lot

ps:

I'm trying to upgrade to the version "Archer_MR600v2_1.3.0_0.9.1_ [210208-rel61056] _up_boot_Release_2021-02-08_17.06.35"

 

0
0
#1
Options
1 Accepted Solution
Re:Problem update archer MR600-Solution
Friday - last edited Friday

@niallobr 

Latest update:

[Solution]No connection in 4g after reboot

niallobr wrote

@haze10 I have the exact same problem. Did you find a solution?

 

I just got the router today. I put in my SIM card, powered on and it connected to 4G+. Everything was going great until I went into the settings and manually picked band 2. Some point shortly after that the router got stuck on 3G. I've tried changing the network settings back to '4G preferred' and 'Band: Auto' but no luck.

 

 

If I change network mode to 4G only I get this message

 

Error code: 1
Internal error

 

 

If I manually try to select a band now I get this message

 

Error code: 89534
No available band

 

Recommended Solution
0
0
#12
Options
13 Reply
Re:Problem update archer MR600
2021-10-23 17:11:26 - last edited 2021-10-23 17:12:15

@haze10 

 

Hi,

 

many (if not most) of TP-Link's routers don't allow downgrade of the firmware via the router's configuration GUI.

 

The "device's current hardware version" error message is misleading in this case, but perhaps that is just a generic message that TP-Link implemented. 

 

So, if you want to go from the currently installed version 1.4.0 to version 1.3.0 and get an error, then you will probably have to do it another way.

 

0
0
#2
Options
Re:Problem update archer MR600
2021-10-23 17:21:10

@woozle 

Yes my mistake I had not seen that I was already at the latest version available.
But now after turning it off I have another problem.
It practically no longer connects to any 4g network.
I have already tried to reset and restart the device.
Also if I go to the section
network mode and select "only 4g" I get this error "Error code: 1
Internal error "
In practice it is now impossible for me to connect to 4g.
I also have the same operator on my smartphone and I have no problems connecting in 4g, even using a pocket wi-fi there are no problems.
How is it possible that now it no longer connects to the 4g network?
0
0
#3
Options
Re:Problem update archer MR600
2021-10-23 18:40:09

@haze10 

 

It's hard to tell what has gone bad.

 

Can you pull the SIM card from the MR600 and insert it into a smartphone to crosscheck that it is still working?

 

If the SIM card is still okay, then try to do a manual Network Search (Advanced > Network > Internet) on the router and see if it can find any mobile networks that are within reach.

 

0
0
#4
Options
Re:Problem update archer MR600
2021-10-23 19:13:46

@woozle the sim card works on other slides, trying to select the network I can select that of my operator but in any case nothing changes.  how is it possible that after switching off, it no longer takes 4G?

1
1
#5
Options
Re:Problem update archer MR600
2 weeks ago - last edited 2 weeks ago

@haze10 I have the exact same problem. Did you find a solution?

 

I just got the router today. I put in my SIM card, powered on and it connected to 4G+. Everything was going great until I went into the settings and manually picked band 2. Some point shortly after that the router got stuck on 3G. I've tried changing the network settings back to '4G preferred' and 'Band: Auto' but no luck.

 

 

If I change network mode to 4G only I get this message

 

Error code: 1
Internal error

 

 

If I manually try to select a band now I get this message

 

Error code: 89534
No available band

 

 

It seems like changing the band has absolutely ruined the 4G connectivity with no way to get it back.

 

I also tried manual network search, resetting the router to factory settings, removed the SIM card and reinserted it. Created a new profile. Nothing is working, just stuck on 3G.

 

I actually had a Huawei CPE Pro 2 previously and switched to the MR600 v2 because I had some minor issues with it and just wanted a simple 4G+ router since I have no 5G signal. I was getting 4G+ all the time with the CPE Pro 2 so I know that my signal is strong. This is a much worse experience and a really bad experience with my first tp-link product...

0
0
#6
Options
Re:Problem update archer MR600
2 weeks ago

@niallobr 

 

Check out this thread https://community.tp-link.com/en/home/forum/topic/505072 or perhaps send a private message to the user "TP-Link" directly.

 

1
1
#7
Options
Re:Problem update archer MR600
2 weeks ago - last edited Friday

@woozle 

Thank you for your advice.

There will be a new firmware released for Archer MR600 v2 to fix this issue and please keep attention to the official websites.

0
0
#8
Options
Re:Problem update archer MR600
Tuesday

@TP-Link hello, do you have more information about a release date for the 1.5.0 fix please ? I can no longer work because of this bug, although I installed the box two weeks ago. 

0
0
#9
Options
Re:Problem update archer MR600
Wednesday

@Ratus915 

Hi, please have a check of the private message and let me know whether your issue could be fixed.

Thank you very much.

0
0
#10
Options
Re:Problem update archer MR600
Thursday

@TP-Link 

 

Hi. Is there any news on the 1.5 update to fix this issue?, I purchase and installed my MR600 V2 yesterday and initially worked well, but as with others, following a reboot i am unable to connect to 4g, cant change bands or network mode.

 

Regards

2
2
#11
Options