I can't add my device in my App

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

I can't add my device in my App

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
I can't add my device in my App
I can't add my device in my App
2020-06-13 02:06:28
Model: Archer A10  
Hardware Version:
Firmware Version:

Dear TP link team. 

I have 3 router in my House of TP link. But I can't add my device in my app. When ever I am trying to add device, it's telling me to long in. And attempt to long in its always showing the USER NAME OR PASSWORD is wrong. 

So I can't access my device. I need your Help to solve this Problem. 

Best Regards 

Hridro

+97455098339 

  0      
  0      
#1
Options
2 Reply
Re:I can't add my device in my App
2020-06-16 01:33:59

@Shridro 

 

Hello, 

 

Please check the following info if Tether failed to log in TP-Link device:

1. Make sure it is the correct login username/password (admin/admin in default settings and this might be changed by yourself. If the TP-Link device is bound to a TP-Link ID, please check it as well). The username/password is the same as your login credentials for the web management page.

2. Make sure the TP-Link device is using the latest firmware, and the Tether app is up-to-date.

3. Reboot the TP-Link device or restart the Tether app.

4. If the username/password is forgotten, please reset the device manually and use the default login credentials (admin/admin).

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options
Re:I can't add my device in my App
2020-06-23 13:25:55

I had the same problem, I just reloaded everything and turned off another devices, then it worked, I live in the property in Germany, maybe it counts also.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 1030

Replies: 2

Related Articles