Deco M5 password no longer valid ?! HELP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco M5 password no longer valid ?! HELP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M5 password no longer valid ?! HELP
Deco M5 password no longer valid ?! HELP
2020-07-11 17:27:59 - last edited 2020-07-30 07:24:22
Model: Deco M5  
Hardware Version:
Firmware Version: 1.4.4 b.20200221 r.65392

Recently installed an M5 set in the house of my siste in law.  This afternoon no more wifi in that house !

Could nog connect to the Deco M5 and also the app was not working anymore !

So rest the whole bunch and installed a new network with another name. Since I could connect with my phone i knew the password was ok.

But no other device could connect with the pw mentioned in the app (which was the same with which i connected my phone!)

So I forgot the network name on my phone and .... I also could not connect anymore. The password was invalid/unknown  ?

So I have now a Deco Mesh network to which I cannot logon !! What is happening ? 

 

HELP is needed ... 

 

Thanks

Marcel 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Deco M5 password no longer valid ?! HELP-Solution
2020-07-30 07:24:03 - last edited 2020-07-30 07:24:22

@MarcelN 

 

Hello, sorry to respond late.

 

It is suggested to reset the whole Deco system in your network, power off all the Deco units, power on the main Deco only, and add it on the Deco app, try to connect to it, and confirm if its wireless is working properly. If yes, then add other Deco units.

 

If that still doesn't help, try to disable fast roaming and setup QoS as standard and clear all the high priority rules and disable the anti-virus.

 

Try to disable 5GHz first and enable 2.4GHz only, or you can enable the guest network to give it a shot.

 

May it help and have a good day. 

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Deco M5 password no longer valid ?! HELP-Solution
2020-07-30 07:24:03 - last edited 2020-07-30 07:24:22

@MarcelN 

 

Hello, sorry to respond late.

 

It is suggested to reset the whole Deco system in your network, power off all the Deco units, power on the main Deco only, and add it on the Deco app, try to connect to it, and confirm if its wireless is working properly. If yes, then add other Deco units.

 

If that still doesn't help, try to disable fast roaming and setup QoS as standard and clear all the high priority rules and disable the anti-virus.

 

Try to disable 5GHz first and enable 2.4GHz only, or you can enable the guest network to give it a shot.

 

May it help and have a good day. 

Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 540

Replies: 1

Related Articles