How to block a specfic port on Deco M4 ?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

How to block a specfic port on Deco M4 ?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
How to block a specfic port on Deco M4 ?
How to block a specfic port on Deco M4 ?
2020-07-13 16:12:01 - last edited 2022-01-09 17:46:33
Model: Deco M4  
Hardware Version: V2
Firmware Version: 1.1.8 Build 20190917 Rel. 76172

Hi I want to block a specfic port on my Deco M4. But I can't find any Port Blocking or Network Services Filter Table alike option on the App or Admin Panel. I need to block a port on my router. Can you please tell me how do I do that on my Deco M4.

Thank You

Have a great day !!

  1      
  1      
#1
Options
1 Accepted Solution
Re:How to block a specfic port on Deco M4 ?-Solution
2022-01-09 17:46:24 - last edited 2022-01-09 17:46:33
Deco does not support blocking a specific port.
Recommended Solution
  0  
  0  
#6
Options
5 Reply
Re:How to block a specfic port on Deco M4 ?
2020-07-24 03:59:51

@Rafid_Anjum 

 

Hello,

 

Sorry that the Deco does not support blocking a specific port.

 

May I know more details about your request? Is there a specific reason that you need to block some special port?

 

Thanks.

  0  
  0  
#2
Options
Re:How to block a specfic port on Deco M4 ?
2021-12-10 11:24:14

@TP-Link_Deco I need to block port 443 on my Deco M5s' as my Starlink ISP connection is having problems with Facebook and Instagram and this is the fix. This is a much needed and necessary feature

  1  
  1  
#3
Options
Re:How to block a specfic port on Deco M4 ?
2021-12-10 12:40:08 - last edited 2021-12-10 13:54:00

@Charlayo 

 

This is not how it usually works with Facebook and Instagram. Would you please share link to Web site where you got this recommendation, or paste email with that recommendation if you've got it by email from Starlink ISP Technical Support.

  0  
  0  
#4
Options
Re:How to block a specfic port on Deco M4 ?
2022-01-09 15:11:25
I have the same issue. The only way to resolve poor performance of Quic protocol apps on Starlink is to disable UDP 443 but I can’t find a way to do it in the DECO app. Anyone figured this out?
  1  
  1  
#5
Options
Re:How to block a specfic port on Deco M4 ?-Solution
2022-01-09 17:46:24 - last edited 2022-01-09 17:46:33
Deco does not support blocking a specific port.
Recommended Solution
  0  
  0  
#6
Options

Information

Helpful: 1

Views: 3185

Replies: 5

Related Articles