Deco M9plus - excessive NTP lookups

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco M9plus - excessive NTP lookups

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M9plus - excessive NTP lookups
Deco M9plus - excessive NTP lookups
2020-07-17 11:02:31 - last edited 2020-08-14 09:02:05
Model: Deco M9 Plus  
Hardware Version: V2
Firmware Version: 1.4.0 Build 20200324 Rel. 53529

Looking at my DNS logs, each of my 3 Deco M9+ uints is doing a lookup (and I assume, making a connection to) eu.pool.ntp.org every 6 seconds. 

 

While this doesn't cause any significant issues on my DNS server, it does seem a bit excessive.

 

Dave

  0      
  0      
#1
Options
1 Accepted Solution
Re:Deco M9plus - excessive NTP lookups-Solution
2020-07-21 10:40:17 - last edited 2020-08-14 09:02:05

I think I've found the problem.

 

eu.pool.ntp.org doesn't actually exist.

 

The Deco should be looking at europe.pool.ntp.org

 

Dave

Recommended Solution
  2  
  2  
#3
Options
2 Reply
Re:Deco M9plus - excessive NTP lookups
2020-07-21 09:56:06

@DaveEdi 

 

Hello Dave,

 

Basically, the Deco units will keep synchronizing with the NTP servers in your area to update the time setting on the network when you first set up the internet on it.

 

As per your description that your Deco M9 Plus do lots of lookups to the NTP server in seconds, it seems that they have a hard time to get a response from the NTP servers, can you please check if there is a limitation on your modem or network which blocked this lookup? If there are such settings, try to delete them and monitor the logs again, you may also change the DNS server on the Deco or on the gateway to a third-party one, such as google's  8.8.8.8 and 8.8.4.4 to check the results.

 

Hopefully, that answers your question but let us know if you need more details.

 

 

 

  0  
  0  
#2
Options
Re:Deco M9plus - excessive NTP lookups-Solution
2020-07-21 10:40:17 - last edited 2020-08-14 09:02:05

I think I've found the problem.

 

eu.pool.ntp.org doesn't actually exist.

 

The Deco should be looking at europe.pool.ntp.org

 

Dave

Recommended Solution
  2  
  2  
#3
Options

Information

Helpful: 0

Views: 773

Replies: 2

Related Articles