Archer Ax3000 AX50 - WiFi speed limited to 250mb/s

Archer Ax3000 AX50 - WiFi speed limited to 250mb/s
Archer Ax3000 AX50 - WiFi speed limited to 250mb/s
2020-07-25 19:29:40 - last edited 2020-07-25 19:36:33
Hardware Version: V1
Firmware Version: Latest online

Hi,

 

I'm having problems with my wifi speeds.

 

On all devices it seems the speed is now limited to 250mb/s.

 

I originally changed the negotiation to 1000mbps full duplex and that increased the throttle from 100mb/s to 250.

 

I have Gig1 VM Service and i've tested via SamKnows Realspeed it has 1120 connection to the line.

 

Via wired connection(through the house upstairs) I get 920mb/s (with the router connected via a 1gbps switch in the wall).

 

 

All my devices get 250mb/s via WIFI - I have Iphone 11 pro  and custom desktop PC with wifi adapter.

 

Before i switched to ax3000(using Hub 4 VM) i got 400mb via wifi near the router and only once, 900mb/s on my iphone.

 

I've not tested above 250mb/s with the ax3000 connected.

 

I've tried searching online to find a fix for this but cannot seem to fix it. 

 

If I can't get the wifi speed up to what it should be then i will have to return the router as it is actually worse than VM for wifi speed albeit not range(the ax3000 smashes the weak signal from VMH4)

 

I've tested from the same spots in the house everytime and it is recorded on my iphone app and computer screenshots.

 

I need someone to help me setup the router properly so it doesn't throttle to 250mb/s or explain why it is doing this.

 

I will be using iphone 11's, custom desktop PC via wifi adapter card and xbox one(+ ethernet((no problems here though)) to access wifi all with the ability to run 1000mb/s connection. 

 

Why is this router restricting wifi speed?

 

I've even tested running wifi via AX signal only and still get 250mb/s on my devices.

0
0
#1
Options
1 Reply
Re:Archer Ax3000 AX50 - WiFi speed limited to 250mb/s
2020-07-27 03:47:21

@Jordan1234 

 

Hello, please help verify some details and we will try to fix it together:

 

1. May I know who is your ISP? What is the detailed network diagram/layout? Is this AX3000 replacing the previous  VM Hub 4 and nothing is different in the network?

 

2. Without any devices connected, please connect one computer to the AX3000 directly and go to speedtest to run the test for 3 times and show us the screenshots of the test results.

And please tell me the wired link speed at that time, how to get that? You can refer to the below link.
https://www.tp-link.com/en/faq-2265.html

 

3. Do you enable any QoS setting on the router? Kindly show me the QoS setting page on your AX3000, try to disable it then check again. Or try to reset the AX3000 directly and set up the internet again, then check the results.

 

4. You can refer to the below instruction to narrow down the issue as well.
https://www.tp-link.com/en/faq-2170.html

 

Good day.

 

 

0
0
#2
Options