Archer AX50/AX3000 can not support long cat5 cable and not support Tp-link tl-wn8200ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer AX50/AX3000 can not support long cat5 cable and not support Tp-link tl-wn8200ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX50/AX3000 can not support long cat5 cable and not support Tp-link tl-wn8200ND
Archer AX50/AX3000 can not support long cat5 cable and not support Tp-link tl-wn8200ND
2020-07-29 02:06:08
Model: Archer AX50  
Hardware Version: V1
Firmware Version: 1.0.8 Build 20200426 rel.65338(5553)

Recenlty replace tplink ac1200 with  ax50, one of my desktop with a 15 M lan cable is losing signal. with AC1200, this never happen before, in  order to solve this problem , i installed a router switch which act as the middle man in  between AX50 and desktop, now it work perfectly. 

 

Also , AX50 is not compatible with Tp-link tl-wn8200ND v1, it can  detect the router, but can not connect to it. i was using this USB adapter to connect AC1200 all the while. To solve this i have replaced it with Archer T3U.

  0      
  0      
#1
Options
2 Reply
Re:Archer AX50/AX3000 can not support long cat5 cable and not support Tp-link tl-wn8200ND
2020-07-29 07:17:11

@Oliatoon 

 

Hello, thanks for bringing this up.

 

As per the cable length issue, 15m LAN cable should be good. May I know it's a cat5e or cat6 cable? Did you test with a shorter cable and the disconnect issue disappears? We may confirm it again.

 

As for the tl-wn8200ND adapter issue, do you mean it cannot detect the 2.4G network but others are connected fine? Have you tried to change the wireless channel on the AX50 to 1/6/11 to give it a go?

 

Thanks.

 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security.
  0  
  0  
#2
Options
Re:Archer AX50/AX3000 can not support long cat5 cable and not support Tp-link tl-wn8200ND
2020-08-04 06:38:45

@Kevin_Z  it was a cat5 cable( not cat5e either) , i changed to 10 meter cat6, now it work perfertly. 
As for the tl-wn8200ND  , i try all wireless channel , it can see the router as available  network, but when i try to connect, it said cant connect to the network.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 883

Replies: 2

Related Articles