TL-WR902ac extender mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WR902ac extender mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WR902ac extender mode
TL-WR902ac extender mode
2020-07-29 06:08:49 - last edited 2020-07-29 06:16:42
Model: TL-WR902AC  
Hardware Version:
Firmware Version:

in extender mode.
Even if I enter Smart IP, it still asks for the address 192.168.0.1 and does not accept the address offered for rent from my DHCP, e.g. 192.168.1.147.

"•LAN Type - Either select Smart IP(DHCP) to get IP address from DHCP server"

"•If you select Smart IP(DHCP), the DHCP server of the router will not start up."

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-WR902ac extender mode-Solution
2020-07-29 06:16:25 - last edited 2020-07-29 06:16:42

@LLubik 

 

Hello,

 

Please refer to the below FAQ to configure the WR902AC as a range extender:

How to configure TL-WR902AC as Range Extender

 

If you want to use a static IP address, please change the LAN IP to static and enter 192.168.1.147 to give it a go.

 

Good days.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
3 Reply
Re:TL-WR902ac extender mode-Solution
2020-07-29 06:16:25 - last edited 2020-07-29 06:16:42

@LLubik 

 

Hello,

 

Please refer to the below FAQ to configure the WR902AC as a range extender:

How to configure TL-WR902AC as Range Extender

 

If you want to use a static IP address, please change the LAN IP to static and enter 192.168.1.147 to give it a go.

 

Good days.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
Re:TL-WR902ac extender mode
2020-07-29 06:38:48

@Kevin_Z 

Amenity on a static IP is possible, but due to the travel router in "unknown" networks, I prefer Quick setup with a minimum of settings, ie IP from a DHCP server. I can't hit free IPs :-). I only see this because I have access to my superior router, its configuration and logo at home, which, for example, will definitely not be in a hotel. I can use a hotspot in the hotel, which works, but I can't extend the company network to my office with a hotspot :-), there is an extender.

  0  
  0  
#3
Options
Re:TL-WR902ac extender mode
2020-07-29 12:08:44

@Kevin_Z 

So it looks like a proper shoe, which makes it an unusable product.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 599

Replies: 3

Related Articles