TP-Link MR6400 4G LTE WiFi-router External MIMO antenna

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-Link MR6400 4G LTE WiFi-router External MIMO antenna
TP-Link MR6400 4G LTE WiFi-router External MIMO antenna
2020-08-01 21:07:40 - last edited 2020-08-03 01:55:39
Model: TL-MR6400
Hardware Version:
Firmware Version: Up to date

Hello,

I am trying to connect a external antenno using two male sma-contacts. When I test my bandwidth I get no change in speed and nowhere in the router settings page do I see any sort of indication as to if the router accepts the antenna or not, ot came with two external paddle antennas so I do not see why it would not work. Is the model even compatible with other external antennas? Is there a setting in the router i missed?

0
0
#1
Options
3 Reply
Re:TP-Link MR6400 4G LTE WiFi-router External MIMO antenna
2020-08-01 22:34:59 - last edited 2020-08-03 01:55:39

@Grumbledook 

I'm using an external antenna with my MR600 (not MR6400) and it increased my download speed from almost zero to almost 100. But adding an external antenna to get better speed will probably not work if you already have a decent signal. In my case I had hardly any signal, got one bar at the most, now I get 3 bars and the advanced info shows 100% signal. My download speed varies between 70 and 90 and upload is usually around 20.

0
0
#2
Options
Re:TP-Link MR6400 4G LTE WiFi-router External MIMO antenna
2021-08-13 05:51:44
0
0
#3
Options
Re:TP-Link MR6400 4G LTE WiFi-router External MIMO antenna
2021-12-17 09:40:18

@HotVsWarm show your external antenna photo.

0
0
#4
Options