Need help no one could solve

Need help no one could solve
Need help no one could solve
2020-08-03 14:49:08 - last edited 2020-08-04 08:19:51
Model: TD-W8961N
Hardware Version: V6
Firmware Version: ?

Hi guys 

Having problems with the Internet for over 2 weeks now after the storm, phones were down, Internet too. Been using 8951nd on an isdn line for long and now it won't connect. They fixed the phone lines, even sent me another router, same model but it won't connect. I have excellent signal from it but saying this connection has no access to the Internet. I have set it all  by the book but it won't work neither lan or WiFi. 

Please help! 

Thanks. 

0
0
#1
Options
1 Accepted Solution
Re:Need help no one could solve-Solution
2020-08-04 08:19:43 - last edited 2020-08-04 08:19:51

@LincolnGTX.-_7 

Good day,

For your case, please help us check the following information:

  1. Who is your internet service provider and what kind of internet connection type do you have, like PPPoE, or Dynamic IP?
  2. Can I have a picture of the status page on the modem about the DSL status and internet status, such as:
  3. If it is PPPoE, have you ever checked the PPPoE username and password with the internet service provider, or change a different pair of username and password?

 

Thank you~

Recommended Solution
0
0
#2
Options
1 Reply
Re:Need help no one could solve-Solution
2020-08-04 08:19:43 - last edited 2020-08-04 08:19:51

@LincolnGTX.-_7 

Good day,

For your case, please help us check the following information:

  1. Who is your internet service provider and what kind of internet connection type do you have, like PPPoE, or Dynamic IP?
  2. Can I have a picture of the status page on the modem about the DSL status and internet status, such as:
  3. If it is PPPoE, have you ever checked the PPPoE username and password with the internet service provider, or change a different pair of username and password?

 

Thank you~

Recommended Solution
0
0
#2
Options
Related Articles