Cannot bind the router with my TPLink ID

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Cannot bind the router with my TPLink ID

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cannot bind the router with my TPLink ID
Cannot bind the router with my TPLink ID
2020-08-06 07:51:54 - last edited 2022-04-15 05:45:07
Model: Archer VR600v  
Hardware Version: V2
Firmware Version: Latest

Hi,

 

i just bought a "second hand" VR600v and i canot login with my tplink id even with web interface and tether APP:

 

Web interface: in the "tplink cloud" menù, when i insered my user and pass it says "request timed out"

 

Tether app: when the app ask my to "bind" my router the app says "unable to bind the router. please try again later"

 

the tp link ID works well with my DECO app. 

 

Can you help me?

 

p.s. obviously i just did a factory reset and password reset.

 

 

thanks

  0      
  0      
#1
Options
1 Accepted Solution
Re:Cannot bind the router with my TPLink ID-Solution
2020-08-07 08:22:03 - last edited 2022-04-15 05:45:07

@Petrinho 

Hi, I noticed that you have already fixed the issue yes and later if you need any further assistance, please feel free to post here~

Re: Can not Bind the vr600v with my account-Solution

@Kathy_Z 

 

Thanks for your reply...i solve contacting the old owner and ask him to delete the router from his tplink app...now it works...thanks you

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:Cannot bind the router with my TPLink ID-Solution
2020-08-07 08:22:03 - last edited 2022-04-15 05:45:07

@Petrinho 

Hi, I noticed that you have already fixed the issue yes and later if you need any further assistance, please feel free to post here~

Re: Can not Bind the vr600v with my account-Solution

@Kathy_Z 

 

Thanks for your reply...i solve contacting the old owner and ask him to delete the router from his tplink app...now it works...thanks you

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 0

Views: 1608

Replies: 1

Related Articles