2.4 won't connect, 5 is still working

2.4 won't connect, 5 is still working
2.4 won't connect, 5 is still working
2020-08-07 11:05:57 - last edited 2020-08-07 12:39:25
Hardware Version: V1
Firmware Version: v1.0.0 Build 20160829 Rel249990

No problems at all with the 5GHz, there is only an issue with the 2.4GHz. The problem is that almost every two days, the 2.4 GHz network kicks all the connected devices off of it and it won't let anything connect. It still appears on your phone or computer when searching for networks, but if you try to connect to it, it shows an error sign. 
 

I have found out that if I change the wifi password to the 2.4GHz network to something different, and then immediately change it back to what it was originally, everything connects again. But then two days later the issue starts over. 
 

Does anyone know how to permanently fix this issue?

0
0
#1
Options
2 Replies
Re:2.4 won't connect, 5 is still working
2020-08-10 01:38:13

@Andrew_06 

Good Day,

Thank you very much for your feedback.

For your case, could you please check the following information:

  1. What is the error sign that would appear when you tried to reconnect the Wi-Fi? And can I have a picture?

If possible, please try to refer to the following link to change some wireless settings:

By the way, how long did you have the modem, did this issue just start recently?

Thank you~

0
0
#2
Options
Re:2.4 won't connect, 5 is still working
2020-08-10 02:17:19

@Sunshine the error message just says "cannot connect to network" I will get a screenshot the next time it happens. But it is the standard message on iPhone or any other device when you try to connect to a network and enter the wrong password. 
 

I have had the router for a little over a year and this problem started about 3 months ago. 
 

I will check the settings and make the changes you suggested and see if the issue persists. 

0
0
#3
Options