Deivices can't find Deco M5

Deivices can't find Deco M5
Deivices can't find Deco M5
2020-08-13 19:03:22 - last edited 2020-08-14 12:39:24
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.4.4

After working fine for several weeks my 3 Deco M5 boosters have gone down.

Main Deco went to red light and nothing I did via the app would make it discoverable. Tried resetting it, tried rebooting the router, still no joy.

Might it need a firmware update? If so I'm struggling to see how to do that.

Plus can't see the Ver number on the underside of the Deco anywhere but just found V3 on the box they came in, so presume that's V3 on the hardware.

Any help gratefully received.

 

Best David.

0
0
#1
Options
1 Accepted Solution
Re:Deivices can't find Deco M5-Solution
2020-08-14 12:38:50 - last edited 2020-08-14 12:39:24

@davidgodfree 

 

Hi,

 

Please confirm below and we will try to fix it together:

1. What is the current network topology? How do you connect these devices together?

2. What about the stability of the front-end device when the M5 stops working? With your computer connected to the modem directly, what are the IP address and default gateway? Below is the instruction: https://www.tp-link.com/support/faq/838/

3. Have you ever tried to configure the satellite Deco as the main unit to do a comparison test? Instruction as below: https://www.tp-link.com/support/faq/2400/

 

Additionally, please refer to the below troubleshooting to confirm which step did you get stuck with?

https://www.tp-link.com/support/faq/2239/
 
Good day. 

Best Solution
0
0
#2
Options
3 Replies
Re:Deivices can't find Deco M5-Solution
2020-08-14 12:38:50 - last edited 2020-08-14 12:39:24

@davidgodfree 

 

Hi,

 

Please confirm below and we will try to fix it together:

1. What is the current network topology? How do you connect these devices together?

2. What about the stability of the front-end device when the M5 stops working? With your computer connected to the modem directly, what are the IP address and default gateway? Below is the instruction: https://www.tp-link.com/support/faq/838/

3. Have you ever tried to configure the satellite Deco as the main unit to do a comparison test? Instruction as below: https://www.tp-link.com/support/faq/2400/

 

Additionally, please refer to the below troubleshooting to confirm which step did you get stuck with?

https://www.tp-link.com/support/faq/2239/
 
Good day. 

Best Solution
0
0
#2
Options
Re:Deivices can't find Deco M5
2020-08-14 14:29:23

@TP-Link_Deco 

Hi,

Thanks for the reply.

Main deco unit is connected to router directly and other 2 are plugged into mains plugs around house. They have been working very well, up until now.

The stability is good even when front end Deco stops working and I can still get wifi if I connect via the wifi code for the router (the Decos in house are on a different password).  

However this gives me very limited range for the wi-fi (just the range that the router provides).

IP address is 109.150.123.90 and default gateway is 172.16.12.39

I've tried a satellite unit as main unit and encounter the same problem (can't find Deco).

 

Many thanks.

TP-Link_Deco wrote

@davidgodfree 

 

Hi,

 

Please confirm below and we will try to fix it together:

1. What is the current network topology? How do you connect these devices together?

2. What about the stability of the front-end device when the M5 stops working? With your computer connected to the modem directly, what are the IP address and default gateway? Below is the instruction: https://www.tp-link.com/support/faq/838/

3. Have you ever tried to configure the satellite Deco as the main unit to do a comparison test? Instruction as below: https://www.tp-link.com/support/faq/2400/

 

Additionally, please refer to the below troubleshooting to confirm which step did you get stuck with?

https://www.tp-link.com/support/faq/2239/
 
Good day. 

 

Hi,

Thanks for the reply.

Main deco unit is connected to router directly and the other 2 are plugged into mains plugs around house. They have been working very well, up until now.

Wi-fi where I live isn't amazing but it's mostly OK, and the stability is good even when front end Deco stops working.

I can still get wifi if I connect via the wifi code for the router (the Decos in house are on a different password).  

However this gives me very limited range for the wi-fi (just the range that the router provides).

IP address is 109.150.123.90 and default gateway is 172.16.12.39

I've tried a satellite unit as main unit and encounter the same problem (can't find Deco).

 

Many thanks.

0
0
#3
Options
Re:Deivices can't find Deco M5
2020-08-18 02:34:22

@davidgodfree 

 

Hello,

 

Can you show me the screenshot on your Deco app when you tried to add the main Deco? Please also confirm the below:

1. Disable Bluetooth and then enable it again on the mobile phone. If there is a Bluetooth device connected to the phone, please disconnect it temporarily.

2. Force the app to close (do not let deco app run in the background), and then launch the app to configure the main Deco again.

3. Use another Deco unit as the main Deco; use a different phone to configure Deco if you have one.

Note: For iOS 13 or higher version devices, please go to Settings on the iOS device, find the Deco app, and enable the Bluetooth permission for the Deco app.

 

If this still fails, please try to contact the hotline support as it would be more convenient and efficient to solve it, thanks:

https://www.tp-link.com/en/support/contact-technical-support/#Hotline-Support

 

Good day.

0
0
#4
Options