Cannot automatically connect with PPPoE connection when the device is rebooted

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Cannot automatically connect with PPPoE connection when the device is rebooted

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cannot automatically connect with PPPoE connection when the device is rebooted
Cannot automatically connect with PPPoE connection when the device is rebooted
2020-08-14 08:36:55 - last edited 2020-08-26 07:22:49
Model: TL-WR940N  
Hardware Version: V6
Firmware Version: 3.19.1 Build 180119 Rel.59618n

I have a TP-Link Wireless N Router TL-WR940N that I connect to my ISP modem. I tried to connect to the internet with WAN Connection Type: PPPoE and WAN Connection Mode: Connect Automatically. Internet connection can be connected well. However, when I tried to reboot the TL-WR940N device, the WAN connection didn't connect automatically (always connecting...). I had to manually unplug and reconnect the LAN cable from the modem to the router so that the internet connection can be reconnected.
Previously, I used a TL-WR840N router and I had no problems with PPPoE connection.
Please help with this.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Cannot automatically connect with PPPoE connection when the device is rebooted-Solution
2020-08-26 07:22:44 - last edited 2020-08-26 07:22:49

@martinanugrah 

 

Hello,

 

May I know who is your ISP?


How about the internet LED on the WR940N when the internet drops, is it orange or green? Can you access its web interface at that time? If yes, what are the WAN IP address and default gateway?


Please send us the whole system log from when the internet is not working on the WR940N once it is restarted, and then connected to the internet after you unplug then plug in the cable between the modem and router.

 

Thanks.


 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Cannot automatically connect with PPPoE connection when the device is rebooted-Solution
2020-08-26 07:22:44 - last edited 2020-08-26 07:22:49

@martinanugrah 

 

Hello,

 

May I know who is your ISP?


How about the internet LED on the WR940N when the internet drops, is it orange or green? Can you access its web interface at that time? If yes, what are the WAN IP address and default gateway?


Please send us the whole system log from when the internet is not working on the WR940N once it is restarted, and then connected to the internet after you unplug then plug in the cable between the modem and router.

 

Thanks.


 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 698

Replies: 1

Related Articles