Lost pppoe connection every 2 hour

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Lost pppoe connection every 2 hour

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Lost pppoe connection every 2 hour
Lost pppoe connection every 2 hour
2020-08-17 06:13:26 - last edited 2020-08-21 06:24:01
Model: Archer C6  
Hardware Version: V2
Firmware Version: last version Archer C6(EU)_V2_200110

Hello, i lost pppoe connection every 2 hour. Before i post here's what i did.  I turned on the computer directly on wire and connect with pppoe to my provider. For 2 days the connection worked stably, so it is not a problem outside the router. Wired and Wifi work without a problem. I make facetory reset and the result is the same.

What can i do ?

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Lost pppoe connection every 2 hour-Solution
2020-08-21 06:23:22 - last edited 2020-08-21 06:24:01

@Solarbg 

 

Hello,

 

May I know who is your ISP? What is the network bandwidth provided by your ISP?

 

When the internet drops on the C6, does it show WAN port unplugged or any error on its web interface status page? Is the Internet LED orange or green?

 

Ensure the cable between the C6 and your ISP modem is good, try with another cat5e or cat6 cable if necessary. Please confirm how did you recover the internet connection on the C6, do you need to reboot the C6 or unplug the Ethernet cable on its WAN or just wait and it will recover automatically?

 

Please reset the C6 first and then log into its web interface, confirm if there is a status for the Internet Negotiation speed:
https://www.tp-link.com/support/faq/2472/

Try to change it to 100Mbps Full Duplex or 1000Mbps Full Duplex on System Tool-System Parameters to give it a go.

 

If this makes no difference, please send us the whole system log on the C6 showing this connect-disconnect-connect issue, thanks.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Lost pppoe connection every 2 hour-Solution
2020-08-21 06:23:22 - last edited 2020-08-21 06:24:01

@Solarbg 

 

Hello,

 

May I know who is your ISP? What is the network bandwidth provided by your ISP?

 

When the internet drops on the C6, does it show WAN port unplugged or any error on its web interface status page? Is the Internet LED orange or green?

 

Ensure the cable between the C6 and your ISP modem is good, try with another cat5e or cat6 cable if necessary. Please confirm how did you recover the internet connection on the C6, do you need to reboot the C6 or unplug the Ethernet cable on its WAN or just wait and it will recover automatically?

 

Please reset the C6 first and then log into its web interface, confirm if there is a status for the Internet Negotiation speed:
https://www.tp-link.com/support/faq/2472/

Try to change it to 100Mbps Full Duplex or 1000Mbps Full Duplex on System Tool-System Parameters to give it a go.

 

If this makes no difference, please send us the whole system log on the C6 showing this connect-disconnect-connect issue, thanks.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 462

Replies: 1

Related Articles