VR600 & Cloudfare HTTPS DNS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VR600 & Cloudfare HTTPS DNS
VR600 & Cloudfare HTTPS DNS
2020-08-22 17:05:05 - last edited 2020-08-22 17:06:06
Hardware Version: V2
Firmware Version: 0.2.0 0.9.1 v0074.0 Build 170504 Rel.68210n

I've configured the DNS settings on my router to point to Cloudflare's secure DNS (1.1.1.1 and 1.0.0.1) and all web browsing etc works fine. Apart from the VR600 configuration page which tells me "Internet Status: Disconnected.  Please configure your DNS manually."  Fine I know it works, but I cannot get to the TP-Link Cloud options on the router, and just get "Oops...The device is offline. Please check the WAN and network configuration to make sure the appropriate settings are entered correctly".

 

Any ideas?  Is the router maintenance app incompatible with secure DNS, or have I got a setting wrong somewhere?

 

Thanks

Dave

0
0
#1
Options
3 Reply
Re:VR600 & Cloudfare HTTPS DNS
2020-08-25 07:58:20

@dave_Kent 

Good day.

Thank you very much for your time and patience.

We had this feedback before and our engineers are working on it.

So currently, we suggest that you could temporarily use Google DNS 8.8.8.8/8.8.4.4, or the DNS server of the internet service provider.

 

Really sorry for the inconvenience.

Thank you very much for your cooperation and support.

1
1
#2
Options
Re:VR600 & Cloudfare HTTPS DNS
2020-11-12 18:55:34

Hello,

 

Do we have any solution for this issue?

0
0
#3
Options
Re:VR600 & Cloudfare HTTPS DNS
2020-11-13 08:58:07

@GnG 

Good day,

Thanks for your continuous concern about this case.

I am sorry that there is still no updated news yet.

Thank you very much for your understanding and support.

0
0
#4
Options