Wifi Disconnecting frequently

Wifi Disconnecting frequently
Wifi Disconnecting frequently
2020-09-01 06:25:13 - last edited 2020-09-08 11:07:00
Model: TL-MR100
Hardware Version: V1
Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200617 Rel.36021n

Wifi disconnects frequently, i had same issue with mr6400 and i got beta firmware for same. 

 

Please if someone can provide me with beta firmware for mr100. Thanks.

 

Regards 

Sid.

0
0
#1
Options
1 Accepted Solution
Re:Wifi Disconnecting frequently -Solution
2020-09-08 11:05:20 - last edited 2020-09-08 11:07:00

@Sid-Alve 

Good day.

Thank you very much for your time and patience.

Which beta did you use on the TL-MR6400, the beta firmware for manually choosing the 4G network bands

If yes, I would send you a similar one for MR100 and please check your message box.

Thank you very much.

Recommended Solution
2
2
#2
Options
31 Replies
Re:Wifi Disconnecting frequently -Solution
2020-09-08 11:05:20 - last edited 2020-09-08 11:07:00

@Sid-Alve 

Good day.

Thank you very much for your time and patience.

Which beta did you use on the TL-MR6400, the beta firmware for manually choosing the 4G network bands

If yes, I would send you a similar one for MR100 and please check your message box.

Thank you very much.

Recommended Solution
2
2
#2
Options
Re:Wifi Disconnecting frequently
2020-09-08 14:44:39

@Sunshine 

 

Just downloaded the firmware will try soon and let you know. 

 

Thank you for your help and support.

 

Regards 

Sid

0
0
#3
Options
Re:Wifi Disconnecting frequently
2020-09-09 15:35:42
Works great. Thank you so much.
1
1
#4
Options
Re:Wifi Disconnecting frequently
2020-09-18 10:50:30 - last edited 2020-09-18 16:07:21

@Sunshine 

 

I have similar issues with my TL-MR100. It seems to be caused by lte signal fluctuations and automatic band selection. Could you please send me the link of beta firmware that allows us to select the band manually?

0
0
#5
Options
Re:Wifi Disconnecting frequently
2020-09-21 16:32:20 - last edited 2020-09-21 16:35:14

 

Sunshine wrote

@Sid-Alve 

Good day.

Thank you very much for your time and patience.

Which beta did you use on the TL-MR6400, the beta firmware for manually choosing the 4G network bands

If yes, I would send you a similar one for MR100 and please check your message box.

Thank you very much.

@Sunshine @Kevin_Z 

Is there any chance to get the beta firmware?

I rely on my 4G modem (MR100v1) to work from the home. But, the frequent disconnections caused by the unstable band 40 connection kills me. Wifi connection drops on every 15-20mins, and my mac switches to a backup hotspot network.

0
0
#6
Options
Re:Wifi Disconnecting frequently
2020-09-24 02:56:30

 

ThirumalaiK wrote

 

Sunshine wrote

@Sid-Alve 

Good day.

Thank you very much for your time and patience.

Which beta did you use on the TL-MR6400, the beta firmware for manually choosing the 4G network bands

If yes, I would send you a similar one for MR100 and please check your message box.

Thank you very much.

@Sunshine @Kevin_Z 

Is there any chance to get the beta firmware?

I rely on my 4G modem (MR100v1) to work from the home. But, the frequent disconnections caused by the unstable band 40 connection kills me. Wifi connection drops on every 15-20mins, and my mac switches to a backup hotspot network.


@Sunshine @Kevin_Z 

Is anyone from TP-Link monitoring the threads here?
Seems like using the hotspot in the mobile is a better option than purchasing a cheap 4G router without proper technical support.
​​​​​​​
Please make the beta link public or share it with those interested in testing it. We have paid for a product, and it's completely unusable.

0
0
#7
Options
Re:Wifi Disconnecting frequently
2020-09-24 06:59:17

@ThirumalaiK 

Hi, sorry for the delay.

Firmware has been sent to the message box.

Sorry for the inconvenience.

Thank you very much for your understanding and support.

0
0
#8
Options
Re:Wifi Disconnecting frequently
2020-09-24 15:34:03

 

Sunshine wrote

@ThirumalaiK 

Hi, sorry for the delay.

Firmware has been sent to the message box.

Sorry for the inconvenience.

Thank you very much for your understanding and support.

@Sunshine 

Thanks for the beta firmware.
As I mentioned earlier, my connection goes off whenever the router switches between different 4G bands. I works well now after manually selecting band 3.

Band 40:
RSRP: -103dBm
RSRQ: -13dB
SINR: 12dB

Band 3:
RSRP: -96dBm
RSRQ: -12dB
SINR: 9dB

0
0
#9
Options
Re:Wifi Disconnecting frequently
2020-10-12 14:38:42

@ThirumalaiK 

 

hello can I also have the beta firmware for MR100 ? =)

0
0
#10
Options
Re:Wifi Disconnecting frequently
2020-10-12 14:38:58
hello can I also have the beta firmware for MR100 ? =)
0
0
#11
Options