RE650 AC2600 Wifi Extender is loosing 5Ghz Band

RE650 AC2600 Wifi Extender is loosing 5Ghz Band
RE650 AC2600 Wifi Extender is loosing 5Ghz Band
2020-09-02 08:09:53 - last edited 2020-09-15 02:30:53
Model:Adapter
Hardware Version: V1
Firmware Version: 1.0.7 Build 20190521 Rel. 52591

I have purchased TP Link RE 650 AC2600 Wifi Extender a week ago and on the extender only 2.4GHz light is on and it never shows light on on my 5GHz (except while booting).

 

I am connecting to ASUS RT-AC3200 router (with the latest firmware).

 

While connecting, the Extender ses BOTH 2.4 and 5Ghz networks and connect to them.

But then, it drops the 5GHz network saying that "There is no Signal", and it suggests to reconnect to the source network. It finds the source network, it connects, then it drops it ...

 

Both devices have the latest firmwares.

Any hints ?

Best

Michel

0
0
#1
Options
1 Accepted Solution
Re:RE650 AC2600 Wifi Extender is loosing 5Ghz Band-Solution
2020-09-15 02:30:36 - last edited 2020-09-15 02:30:53

@amalac 

Good day.

Sorry for the delay.

Have you noticed if there is any change to the 5ghz LED light during the process It finds the source network, it connects, then it drops it, would it stay off or off, then blue, finally off again?

 

If possible, please try to modify the wireless channel on 5ghz, such as fixing the channel on 40/48;

Thank you very much.

Recommended Solution
0
0
#2
Options
4 Reply
Re:RE650 AC2600 Wifi Extender is loosing 5Ghz Band-Solution
2020-09-15 02:30:36 - last edited 2020-09-15 02:30:53

@amalac 

Good day.

Sorry for the delay.

Have you noticed if there is any change to the 5ghz LED light during the process It finds the source network, it connects, then it drops it, would it stay off or off, then blue, finally off again?

 

If possible, please try to modify the wireless channel on 5ghz, such as fixing the channel on 40/48;

Thank you very much.

Recommended Solution
0
0
#2
Options
Re:RE650 AC2600 Wifi Extender is loosing 5Ghz Band
2020-10-21 16:38:37

@Solla-topee 

 

Hello

Thank you for your reply.

 

Actually when you switch on the device all the leds turn ON.

and then, the 5G led will drop off.

 

I have operated a reset and configured my device using the APP "tether".

Everything went good (as before) but NO 5G led.

 

I have connected my phone to the 5G of the device, but still the LED is off. Seems like I am connected using the 5G EXT network of the device !

 

I will try to fix the router channel and will see what will happen and get back to you.

 

Best

 

0
0
#3
Options
Re:RE650 AC2600 Wifi Extender is loosing 5Ghz Band
2021-03-03 05:11:11

@Solla-topee 

I have the same issue.  I have a standard AT&T gateway router.  I was able to connect the 5ghz then lost the signal.  now the re650 extender only shows the 2.4ghz.  I tried using the app to reconnect but cant.  5ghz light shows up intermittently.  do i have to modify the att router?  And how do i modify it by changing the channels?

0
0
#4
Options
Re:RE650 AC2600 Wifi Extender is loosing 5Ghz Band
2021-03-03 05:13:22
I have the two 2.4 gh and 5ghz extender signals. Is the 5ghz extension using the 2.4ghz signal. The 5ghz light is off.
0
0
#5
Options