Archer VR900 V2 drops speed

Archer VR900 V2 drops speed
Archer VR900 V2 drops speed
2020-09-04 08:40:56 - last edited 2020-09-09 00:51:33
Hardware Version: V2
Firmware Version: 0.1.0 0.9.1 v0069.0 Build 160721 Rel.66177n

Hi.

 

I have an Archer VR900 V2 router and I am using it in Wireless Router Mode with WAN connected to port 1 from a  modem.

 

My internet connection is 500Mbit/s (down/up) fiber optic.

 

The problem is, after 2 days the VR900 drops the down/up speed to 260Mbit/s. Rebooting or leaving it unpluged for couple of minutes does not help. Only thing that helps is Factory Default Restore. But, after about 2 days the same thing happens.

 

When this happens, I unplug the routers LAN cable from modem and plug my computer in the same port and would get 496Mbit/s down/up. So, the modem is not at fault here.

 

I have changed the thermal pads of the router, thinking, maybe it was overheating, but it did not change anything.

 

What else could I do to fix this problem?

 

Thank you.

 

Edit: the thermal pads I used - https://www.arctic.ac/en/Thermal-Pad-10-x-10-x-3.5-mm-thick-10-pcs/T-Ti39-010-010-35-04

 

Before assembly, I checked and they are making a good contact with heat spreader.

 

Edit 2: The VR900 model selected above is not the correct model. Visualy it is the same, but I do not have Internet Telephony.

 

This is the correct router - VR900 V2

 

0
0
#1
Options
1 Accepted Solution
Re:Archer VR900 V2 drops speed-Solution
2020-09-07 23:22:57 - last edited 2020-09-09 00:51:33

I just found the solution.

 

It was Security -> Access Control

 

If I disable Access Control, the speed goes back to 490+Mbit/s.

 

If I enable Access Control (but do not have whitelist or blacklist any device) the speed is reduced to 260Mbit/s.

 

Where can I report this problem, as I need Access Control + all the speed?

Recommended Solution
2
2
#3
Options
4 Reply
Re:Archer VR900 V2 drops speed
2020-09-06 22:14:12

 

Just did a test.

 

1. While I had this problem, I backed up the configuration to a file.

2. Did a Factory Default Restore and test speed - ~497Mbit down / ~450Mbit up

3. Restore configuration file and test speed - ~260Mbit down / ~260Mbit up

4. Again, did a Factory Default Restore and the speed is back to normal.

 

So, what ever the problem is, it gets saved in configuration file.

0
0
#2
Options
Re:Archer VR900 V2 drops speed-Solution
2020-09-07 23:22:57 - last edited 2020-09-09 00:51:33

I just found the solution.

 

It was Security -> Access Control

 

If I disable Access Control, the speed goes back to 490+Mbit/s.

 

If I enable Access Control (but do not have whitelist or blacklist any device) the speed is reduced to 260Mbit/s.

 

Where can I report this problem, as I need Access Control + all the speed?

Recommended Solution
2
2
#3
Options
Re:Archer VR900 V2 drops speed
2020-09-09 00:56:04 - last edited 2020-09-09 01:22:10

@someonenotyou 

Thank you very much for sharing.

It would be very helpful for other customers.

But why would Access control slow down the speed, I am not quite sure.

Please wait for a while and let me check with the senior engineers and get back to you.

Thank you!

 

Update:

Here I got the answer:

Since our CPU chipset has a limit on performance, NAT throughput is up to 300m/s;

So our products use NAT boost or Hardware NAT function to improve the NAT throughput to 900Mbps

When we enabled Access Control, we have to use CPU to do the NAT job.

The throughput between WAN to LAN will drop according to the limit of CPU.

Thank you very much.

1
1
#4
Options
Re:Archer VR900 V2 drops speed
2020-09-09 06:23:57
Thank you for explanation.
0
0
#5
Options