Archer VR2800v connects to internet but internet status says problem

Archer VR2800v connects to internet but internet status says problem
Archer VR2800v connects to internet but internet status says problem
2020-09-08 20:06:54 - last edited 2020-09-08 20:10:31
Hardware Version: V1
Firmware Version: 1.4.0 0.9.1 v006d.0 Build 200708 Beta.51748n

Hi folks,

I just set up the VR2800v as ADSL router successfully, applying the credentials from m-net as Internet Service Provider in Germany.

However, ISP config shall be wrong causing a problem, the router states. 

-> Internet status: disconnected

-> Error message translated: Please reconfigure your parameters, If the problem remains, please address our ISP.

Original in German: "Bitte konfigurieren Sie Ihre Parameter neu. Besteht das Problem weiterhin, wenden Sie sich bitte an Ihren Internetdiensteanbieter."

 

How can something be wrong if it works? 

How can I get the VR2800v to realize that connection!?

 

I even checked the IP protocol and PCP config, all fine.

Username & password correct - obviously. 

 

Looking very much forward to your replies to get that thing running.

 

Thanks a lot! Questions welcome.

ABmuc

0
0
#1
Options
3 Reply
Re:Archer VR2800v connects to internet but internet status says problem
2020-09-09 09:42:44

@ABmuc 

Good day.

Thank you very much for your time and patience.

Can I have a picture of the advanced>status page when the web UI showed no internet, but actually it does?

And if there is an IP address, please try to change the DNS server:

Thank you very much!

0
0
#2
Options
Re:Archer VR2800v connects to internet but internet status says problem
2020-09-09 11:21:32 - last edited 2020-09-09 11:22:05

@Sunshine 

Thanks for your post"

For some unknown reason, I don't have this option available... neither for IPv4 nor IPv6:

 

0
0
#3
Options
Re:Archer VR2800v connects to internet but internet status says problem
2020-09-09 16:12:29

@Sunshine 

 

Besides, the web surface for the DNS config looks a bit different on my router. Moreover, when entering the above values, I got an error "invalid IPv6 address"

0
0
#4
Options