Error Code #1 : Internal Error :TP Link MR600

Error Code #1 : Internal Error :TP Link MR600
Error Code #1 : Internal Error :TP Link MR600
2020-09-09 13:23:53 - last edited 2020-09-09 13:26:26
Hardware Version: V1
Firmware Version:

@Sunshine @Kevin_Z  hi Guys!

 

Can you please verify with your coders regarding the below error. I am getting it while changing 4G Bands.

Though this error doesn't crash the UI but it's an alert having some internal error code, which your developers have the details to debug it..

Regards, Abhi
2
2
#1
Options
4 Reply
Re:Error Code #1 : Internal Error :TP Link MR600
2020-09-17 07:43:51

@Abhi093 

Good day.

Thank you very much for your time and patience.

Sorry for the delay.

Thanks a lot for your kind reply.

We have already reported to the senior engineers for further analysis.

At the same time, could you please help me check the following information:

Did it always happen when you try to change the 4G band?

Even though the error code showed up, would the change of network band still be saved on the web UI?

Thank you very much.

0
0
#2
Options
Re:Error Code #1 : Internal Error :TP Link MR600
2020-09-18 05:15:34

@Sunshine Hi Sunshine,

 

To be honest I am bored with many Error codes. Will have to survive with Beta Software until you have a final release firmware for Bands Aggregation. My answers blow inline.

 

Did it always happen when you try to change the 4G band? Almost every time.

Even though the error code showed up, would the change of network band still be saved on the web UI? Network Band still be saved. 

Regards, Abhi
0
0
#3
Options
Re:Error Code #1 : Internal Error :TP Link MR600
2020-11-24 05:58:50 - last edited 2020-11-24 06:22:18

@Sunshine @myapp

 

Hi, 

 

I am also facing Error Code: 1 with Beta firmware, I am using Airtel N/W in Tamilnadu, India and I have set band as 3 & 40. If its connects with these bands then I get good down/upload speed. 

 

Most of the time it will connect to only 40 and will not connect to both 3 & 40 automatically even I have set 3 & 40 and Signal strength is 100% (as I have connected outdoor LPDA antenna). 

 

As a workaround, last few months manually first I choose set Band 3 in both and save. It will connect to Band3(forcefully) and then I will change the second band to 40 and save. So it will connect 3 & 40(I assume its already connected to 3 and it can aggregate with 40) .. it will be there only for some time few hrs or half a day and it will band 3 will disconnect and connect only with band 40..    again I do the same as above when I need fast internet. 

 

Unfortunately even that is not working and I am getting an ERROR CODE 1, Internal Error. 

 


 

 

 

ANY SOLUTION TO THIS PLEASE ???

 

 

 

Thanks 

0
0
#4
Options
Re:Error Code #1 : Internal Error :TP Link MR600
2020-12-09 11:40:52

@Satheskumar 

 

We would follow up your case on another post, thanks.

0
0
#5
Options