WDS bridge AX20 <-> WD1043ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WDS bridge AX20 <-> WD1043ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WDS bridge AX20 <-> WD1043ND
WDS bridge AX20 <-> WD1043ND
2020-09-16 08:43:52 - last edited 2021-02-22 17:31:30
Model: Archer AX20  
Hardware Version: V1
Firmware Version: 20200527

Hy,

 

I would like to connect the WR1043ND to the AX20 throught WDS bridge.

 

on the slave (WR1043ND)

  • did - Wirelless setting -> Enable WDS Bridging -> survey -> select the WiFi network, select the same channel
  • disabled DHCP
  • set up the IP from the same subnet (192.168.0.199)
  • disabled NAT

 

on the master (AX20)

  • added the slave router MAC to the access control
  • added the slave router to the DHCP with fixed IP (192.168.0.199)

 

no WiFi security, just MAC filtering

 

on the slave, i only see "WDS Status:    Init..."

on the master i can't see the slave router

 

are these two router WDS is compatible?

i missed something ?

  0      
  0      
#1
Options
1 Accepted Solution
Re:WDS bridge AX20 <-> WD1043ND-Solution
2020-09-18 12:09:04 - last edited 2021-02-22 17:31:30

Dear @Kevin_Z,

 

Thank you for your response, it's working now.

 

The Access Control was correct and i added the right MAC to the list.

 

The problem was:

 

Meanwhile I choose the WiFi channel on the slave, the master detected the channel is crowded, so changed the channel.

So disabled Smart Connect and set up the channel manually.

 

It was difficult to figure out how to turn to manual setting, because Smart Connect tooltip wasn't so obvious for me at the first sight.

Recommended Solution
  3  
  3  
#3
Options
4 Reply
Re:WDS bridge AX20 <-> WD1043ND
2020-09-18 11:50:37 - last edited 2020-10-12 23:10:10

@Lorcsasd 

 

Hello,

 

If you want to set the Access Control for the WDS WR1043N, you need to figure out what is the actual MAC address of it when it is connected to the AX20, but not simply put in the MAC address on its label.

 

You may disable the Access Control rule first on the AX20 and allow the WR1043N to connect to it, here is the guide to configure the WDS on the WR1043N:

https://www.tp-link.com/support/faq/1385/

 

Ensure the WR1043N is connected to the AX20 successfully, then confirm what is the actual MAC address of it on your AX20's DHCP list, try to add it to the Access Control rule list again:

https://www.tp-link.com/support/faq/1535/

 

May this help~

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:WDS bridge AX20 <-> WD1043ND-Solution
2020-09-18 12:09:04 - last edited 2021-02-22 17:31:30

Dear @Kevin_Z,

 

Thank you for your response, it's working now.

 

The Access Control was correct and i added the right MAC to the list.

 

The problem was:

 

Meanwhile I choose the WiFi channel on the slave, the master detected the channel is crowded, so changed the channel.

So disabled Smart Connect and set up the channel manually.

 

It was difficult to figure out how to turn to manual setting, because Smart Connect tooltip wasn't so obvious for me at the first sight.

Recommended Solution
  3  
  3  
#3
Options
Re:WDS bridge AX20 <-> WD1043ND
2020-09-23 10:04:09 - last edited 2021-02-22 17:31:22

@Lorcsasd 

 

Hi, thanks for the update and it's glad to hear that it works, congrats.^_^

 

Yes, once the Smart Connect is enabled, there will be no option to modify the wireless settings like the channel for each band.

 

If need any further help, just let us know.

 

Good day~

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Re:WDS bridge AX20 <-> WD1043ND
2021-02-22 17:44:16

@Kevin_Z 

 

Dear Kevin,

 

since the last FW update which is introduce OneMesh, the WDS stopped working

i would like to set up a mesh network with AX20 tp-link fw and 1043nd with OpenWRT

The problem is the TP Link OneMesh is so hidden, i can't connect to it

Please provide the OneMesh default Mesh ID and the relevant details.

 

i know tp-link is not for professional usage, but please don't limit the features

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 2697

Replies: 4

Related Articles