Changing TL-WA850RE type

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Changing TL-WA850RE type

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Changing TL-WA850RE type
Changing TL-WA850RE type
2020-09-17 17:16:32 - last edited 2020-09-21 10:36:24
Model: TL-WA850RE  
Hardware Version: V6
Firmware Version: 1.0.0

I want to change tl-wa850re to 802.11 g but I can't find any setting related to it. my main router is at 802.11 g on channel 13. but my extended network is at 802.11 b. I have a research project which restricts me to use 802.11 g mode on channel 13 only. so it will be appriciated if you can help me.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Changing TL-WA850RE type-Solution
2020-09-21 02:21:21 - last edited 2020-09-21 10:36:24

@nihar 

Good day.

Sorry for the delay.

The Skywalkers is the SSID of home router and SkywalkerRepeat is the SSID of TL-WA850RE, right?

It seemed like the TL-WA850RE is working on 802.11n, nor 802.11b mentioned before;

And after checking with the senior engineers, the range extender did not support manually changing the wireless mode yet;

 

Really sorry for the inconvenience.

Thank you very much.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
Recommended Solution
  0  
  0  
#4
Options
4 Reply
Re:Changing TL-WA850RE type
2020-09-18 11:18:00

@nihar 

Hello, Sorry for the delay.

May I know how did you check the 2.4ghz wireless mode on both 850RE and the home router?

Could you please send me some pictures?

By the way, what is the model number of your home router?

Since till now, there is no option on the web interface to change the wireless mode to 802.11g, later I might need todouble check with our senior engineers.

And if there is any updated news, I would come back to you.

Thank you very much.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options
Re:Changing TL-WA850RE type
2020-09-20 07:25:17

@Solla-topee 

 

 

I Use this tool called inSSIDer Home, made by Metageek which can analyze your WiFi, I changed my channel to 13 which was reflected in the repeater. but the change in 802.11 g is not reflected.

Skywalkers is my Main router. I changed the name to SkywalkersRepeat so I can analyze if the problem is in my router or in the repeater. 

 

My Home router is Digisol DG-BG4300NU with firmware updated.

  0  
  0  
#3
Options
Re:Changing TL-WA850RE type-Solution
2020-09-21 02:21:21 - last edited 2020-09-21 10:36:24

@nihar 

Good day.

Sorry for the delay.

The Skywalkers is the SSID of home router and SkywalkerRepeat is the SSID of TL-WA850RE, right?

It seemed like the TL-WA850RE is working on 802.11n, nor 802.11b mentioned before;

And after checking with the senior engineers, the range extender did not support manually changing the wireless mode yet;

 

Really sorry for the inconvenience.

Thank you very much.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
Recommended Solution
  0  
  0  
#4
Options
Re:Changing TL-WA850RE type
2020-09-21 10:36:01

@Solla-topee 

 

Thank you for looking into this matter. I really appreciate your reply.  Please let me know if we can do something in the future.

 

--

Nihar

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 353

Replies: 4

Related Articles