RE450 No 2.4g or 5g lights, no internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

RE450 No 2.4g or 5g lights, no internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE450 No 2.4g or 5g lights, no internet
RE450 No 2.4g or 5g lights, no internet
2020-09-18 05:09:11 - last edited 2020-09-18 10:32:44
Model: RE450  
Hardware Version: V2
Firmware Version: 20171220

The device connects to my router but not to the internet - and none of the lights show up; despite the connection to the 2.4ghz network.  No connectivity since being out the box.  Can I have some assistance? 

File:
TPLINK.pngDownload
  0      
  0      
#1
Options
2 Accepted Solutions
Re:RE450 No 2.4g or 5g lights, no internet-Solution
2020-09-18 10:30:03 - last edited 2020-09-18 10:32:44

@zzZebra 

Good day.

Sorry for the delay.

May I know the model number of your home router

Did you set up RE450 via WPS button, web interface or Tether APP?

After the setup, neither 2.4ghz or 5ghz light lit up, right?

Is there any access control or mac filtering on the home router?

Please also try to forget the Wi-Fi password and reconnect to the router’s Wi-Fi in case we put down the wrong password;

 

If possible, please reset RE450 and try to set up via Tether APP:

https://www.tp-link.com/support/faq/1373/

Thank you very much.

Recommended Solution
  0  
  0  
#3
Options
Re:RE450 No 2.4g or 5g lights, no internet-Solution
2020-09-18 16:55:22 - last edited 2020-09-21 06:25:09

@Solla-topee I used web interface, but I got it to work using access control.

 

Thanks for your time.

 

Best.

 

 

Recommended Solution
  2  
  2  
#4
Options
3 Reply
Re:RE450 No 2.4g or 5g lights, no internet
2020-09-18 05:11:41
File:
TPLINK 2.pngDownload
  0  
  0  
#2
Options
Re:RE450 No 2.4g or 5g lights, no internet-Solution
2020-09-18 10:30:03 - last edited 2020-09-18 10:32:44

@zzZebra 

Good day.

Sorry for the delay.

May I know the model number of your home router

Did you set up RE450 via WPS button, web interface or Tether APP?

After the setup, neither 2.4ghz or 5ghz light lit up, right?

Is there any access control or mac filtering on the home router?

Please also try to forget the Wi-Fi password and reconnect to the router’s Wi-Fi in case we put down the wrong password;

 

If possible, please reset RE450 and try to set up via Tether APP:

https://www.tp-link.com/support/faq/1373/

Thank you very much.

Recommended Solution
  0  
  0  
#3
Options
Re:RE450 No 2.4g or 5g lights, no internet-Solution
2020-09-18 16:55:22 - last edited 2020-09-21 06:25:09

@Solla-topee I used web interface, but I got it to work using access control.

 

Thanks for your time.

 

Best.

 

 

Recommended Solution
  2  
  2  
#4
Options

Information

Helpful: 0

Views: 1481

Replies: 3

Related Articles