TL-WA850RE not connecting - losing my mind!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA850RE not connecting - losing my mind!
TL-WA850RE not connecting - losing my mind!
2020-09-21 19:08:12 - last edited 2020-09-27 03:11:57
Model: TL-WA850RE
Hardware Version: V7
Firmware Version: 1.0.1 Build 200514 Rel.65715n

Just bought this today and have a Vodafone router. Never had any problems with connecting other devices to it.

 

Did the WPS and it paired instantly, circle on the front of the device shows a full connection. Great ...

 

But when I try to connect to my computer, it tries twice, each time saying it has no IP address, and then tells me the password is wrong (it's not). I've tried connecting on my MacBook Pro and my iPhone (the iPhone, for the record, doesn't connect at all).

 

Because I can't connect to the extender, I can't see the diagnostic screen that everyone else seems able to access, and can't make any changes to the IP address settings. Nor can I update the firmware (computer doesn't have an Ethernet port).

 

Please help!

0
0
#1
Options
1 Accepted Solution
Re:TL-WA850RE not connecting - losing my mind!-Solution
2020-09-27 03:11:17 - last edited 2020-09-27 03:11:57

@simic 

Good day.

Thank you very much for your time and patience.

Sorry for the delay.

Instead of using WPS set up, could you please try to download the tether APP and set up via tether:

https://www.tp-link.com/support/faq/1373/

 

by the way, what is the model number of the Vodafone router?

Thank you very much.

Recommended Solution
0
0
#2
Options
1 Reply
Re:TL-WA850RE not connecting - losing my mind!-Solution
2020-09-27 03:11:17 - last edited 2020-09-27 03:11:57

@simic 

Good day.

Thank you very much for your time and patience.

Sorry for the delay.

Instead of using WPS set up, could you please try to download the tether APP and set up via tether:

https://www.tp-link.com/support/faq/1373/

 

by the way, what is the model number of the Vodafone router?

Thank you very much.

Recommended Solution
0
0
#2
Options