Archer A6 2.4ghz band lost internet access

Archer A6 2.4ghz band lost internet access
Archer A6 2.4ghz band lost internet access
2020-09-26 10:23:00 - last edited 2020-09-27 06:42:10
Model: Archer A6
Hardware Version: V2
Firmware Version: 1.1.6 Build 20200422 rel.51661(5553)

Recently purchased Archer A6 Router running the latest firmware. Everyday the 2.4G WiFi band has stopped working, devices can connect to it but get no network access. Disabling and enabling the 2.4G band on the admin interface restores the connectivity, the 5G band is not affected, a device connected to it is used to reset the 2.4G band.

 

I tried changing the channel with and wireless channel but none of it works.

Hoping for your help.

Thanks.

0
0
#1
Options
2 Accepted Solutions
Re:Archer A6 2.4ghz band lost internet access-Solution
2020-09-27 06:42:05 - last edited 2020-09-27 06:42:10

@iceCream 

 

Hello,

 

Please confirm the basic info as below, then we can try to fix it:

 

1. Are all wireless devices connected to the 2.4GHz network experiencing the same dropout or just some special or old clients? When there is no internet on those devices, are they still getting the correct IP address from A6, can you ping the gateway on those devices?

 

2. Try to modify the 2.4GHz wireless settings on the Archer A6 again, such as wireless channel, channel width, which would help in some cases:
https://www.tp-link.com/support/faq/2292/

 

BTW, is your A6 a US version or EU version? You may find it on the device bottom label, thanks.

Recommended Solution
0
0
#2
Options
Re:Archer A6 2.4ghz band lost internet access-Solution
2021-01-25 10:50:05 - last edited 2021-01-26 01:48:27

@Kevin_Z 

After using the latest 1.3.6 beta firmware (ArcherA6v2_eu-up-ver1-3-6-P1[20201030-rel60104].bin) for more than 2 weeks it has been a much better experience with the router.

The 2.4G dropped only one time on the second day, when we had major problems with our internet provider.

 

After that for now it has been very good, much better than the latest official version of firmware I have been running before.

I also couldn’t gather additional data as the problem hasn’t appeared yet again.

If i will see it again I will send you all the requested data.

 

Thank you for now.

Recommended Solution
3
3
#26
Options
32 Reply
Re:Archer A6 2.4ghz band lost internet access-Solution
2020-09-27 06:42:05 - last edited 2020-09-27 06:42:10

@iceCream 

 

Hello,

 

Please confirm the basic info as below, then we can try to fix it:

 

1. Are all wireless devices connected to the 2.4GHz network experiencing the same dropout or just some special or old clients? When there is no internet on those devices, are they still getting the correct IP address from A6, can you ping the gateway on those devices?

 

2. Try to modify the 2.4GHz wireless settings on the Archer A6 again, such as wireless channel, channel width, which would help in some cases:
https://www.tp-link.com/support/faq/2292/

 

BTW, is your A6 a US version or EU version? You may find it on the device bottom label, thanks.

Recommended Solution
0
0
#2
Options
Re:Archer A6 2.4ghz band lost internet access
2020-09-27 10:19:50

@Kevin_Z 

 

1. All devices connected in 2.4ghz every night lost internet access. 

 

2. I've already modify the wireless channel and channel width but it doesn't work.

 

I have the US version.

 

Hoping for your help.

Kevin_Z wrote

@iceCream 

 

Hello,

 

Please confirm the basic info as below, then we can try to fix it:

 

1. Are all wireless devices connected to the 2.4GHz network experiencing the same dropout or just some special or old clients? When there is no internet on those devices, are they still getting the correct IP address from A6, can you ping the gateway on those devices?

 

2. Try to modify the 2.4GHz wireless settings on the Archer A6 again, such as wireless channel, channel width, which would help in some cases:
https://www.tp-link.com/support/faq/2292/

 

BTW, is your A6 a US version or EU version? You may find it on the device bottom label, thanks.

 

 

0
0
#3
Options
Re:Archer A6 2.4ghz band lost internet access
2020-09-28 08:01:25

@iceCream 

 

Hi, I have sent you a PM, please check and confirm.

0
0
#4
Options
Re:Archer A6 2.4ghz band lost internet access
2020-10-30 08:14:21

@Kevin_Z I have the same problem on my Archer A6 V2.0 (EU) running latest firmware 1.3.5 Build 20200630 rel.57690

It can happen multiple times a day that 2.4 ghz band loses network connectivity.

Usually all devices stay connected, but have no network access.

I am not sure if at that point all 2.4 ghz connected devices lose connectivity or just some of them.

But it also happened that 2.4 ghz connected device list was sometimes empty (which shouldn't happen as some devices stay connected via WiFi permanently - ESP8266, Raspberry PI Zero).

At that time 5ghz band worked fine (used to check status via iOS tether app).

 

Changing wireless channel or width does not help at all.

Setting the router to reboot every night also does not help.

 

Usually there are around 12 devices connected to router:

- 6 on 2.4 ghz (b, g, n mixed)

- 3 on 5 ghz (ac only)

- 3 on LAN (cable)

 

Any ideas?

frown

0
0
#5
Options
Re:Archer A6 2.4ghz band lost internet access
2020-10-30 09:24:24

@Luka_P 

 

Hello, thanks for bringing this up.

 

Can you confirm if all the devices connected to the 2.4GHz can still get a valid IP address from the A6? If there is one, please try to ping the gateway, which is the A6's IP address, as well 8.8.8.8. Here is the guide for your reference: https://www.tp-link.com/support/faq/425/

 

What if you try to disconnect some of them from the network, will the 2.4GHz clients be stable a little? BTW, what are the devices connected to the 2.4GHz network? Are all smartphones or smart IoT devices?

 

Try to reset the A6 to factory defaults and reconfigure it from scratch to give it a shot.

 

Nice day.

0
0
#6
Options
Re:Archer A6 2.4ghz band lost internet access
2020-11-02 06:55:06

@Kevin_Z I have reset the router to factory defaults if this will be any better. Over the weekend it worked ok.

 

Usually there are these clients connected to the router:

2.4 ghz:

- 3x phone

- 2x ESP8266 (IoT)

- 1x RPI Zero

 

5 ghz: 

- 1x miboxTV box

- 1x tablet

- 1x mac mini

 

LAN:

- 3x PC

 

When it hangs again I will also try if devices can ping the gateway and if it helps disconnecting some of them from the network.

0
0
#7
Options
Re:Archer A6 2.4ghz band lost internet access
2020-11-03 03:53:05

@Luka_P 

 

Thank you so much for your cooperation and patience, please let us know if there is an update, nice day.

0
0
#8
Options
Re:Archer A6 2.4ghz band lost internet access
2020-11-03 17:21:31
I am so having the same problem. Archer A6 US V2 model. All mobile phones and TVs on the 2.4 ghz band will not have internet access. I also cannot reconnect, it will say ip configuration failed. Although on my PC using 5ghz, it works fine. But on my phone though I cannot connect either 5ghz or 2.4ghz
0
0
#9
Options
Re:Archer A6 2.4ghz band lost internet access
2020-11-03 17:21:33
I am so having the same problem. Archer A6 US V2 model. All mobile phones and TVs on the 2.4 ghz band will not have internet access. I also cannot reconnect, it will say ip configuration failed. Although on my PC using 5ghz, it works fine. But on my phone though I cannot connect either 5ghz or 2.4ghz
0
0
#10
Options
Re:Archer A6 2.4ghz band lost internet access
2020-11-11 06:24:13

It seems the issue is happening also on Archer C6 devices and maybe on some others too. Weird that this still isn't solved with latest firmware...

I have reset the router to factory settings and for now it seems to run ok. 

 

I have set it to:

 

2.4ghz and 5ghz main networks enabled

guest enabled only 2.4 ghz

 

all set to WPA2-PSK/AES

 

WPS disabled

 

2.4 ghz: b/g/n mixed, 20 mhz, channel 6

5 ghz: ac only, auto channel width, channel 44

 

It also reboots every night.

0
0
#11
Options