Clients not showing up on network map (AX50 & AX20)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Clients not showing up on network map (AX50 & AX20)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Clients not showing up on network map (AX50 & AX20)
Clients not showing up on network map (AX50 & AX20)
2020-10-01 00:34:59 - last edited 2021-04-21 01:09:47
Model: Archer AX20  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20200326 rel.63489(5553)

I have an AX20 & an AX50 both operating in AP mode connected via Ethernet on the same network. In the web interface, I am unable to see a list of wireless clients connected to them. i can only see the PC I am using to open the web interface and the main router, and these two are both under wired clients. The wireless clients are definitely connected, just that they don't show up in the network map.

This is frustrating as I can't see clients' roaming behaviour as I move about.

Is anyone able to get the network map to show wireless clients to show up?

 

The behaviour is the same for both routers under the normal Router mode.

DHCP has been tried for both Auto and Off.

And I have rebooted them multiple times.

 

AX20

Archer AX20 v1.20

1.1.0 Build 20200326 rel.63489(5553)

 

AX50

Archer AX50 v1.0

1.0.9 Build 20200708 rel.55037(5553)

 

  3      
  3      
#1
Options
1 Accepted Solution
Re:Clients not showing up on network map (AX50 & AX20)-Solution
2021-04-20 05:37:24 - last edited 2021-04-21 01:09:47

@Hessell 

 

Is the Archer AX50 working as the main router, or it is working as an access point? If it is working as an access point, then it may not show the connected to the network, as there is probably no data transmission recorded when it is getting past through the access point, and it will not record the clients connected to the access point.

 

You can switch it to router mode just to confirm if this will display correctly.

Please also confirm if all devices showing up correctly under DHCP client list, or in the ARP list (under Advanced > Security -> IP & MAC Binding).

Recommended Solution
  1  
  1  
#4
Options
8 Reply
Re:Clients not showing up on network map (AX50 & AX20)
2021-04-18 08:15:05 - last edited 2021-04-18 08:15:31

@DMM253 I have the same problem with my AX50, in router mode however the clients do show up correctly. Very frustrating indeed.

  2  
  2  
#3
Options
Re:Clients not showing up on network map (AX50 & AX20)-Solution
2021-04-20 05:37:24 - last edited 2021-04-21 01:09:47

@Hessell 

 

Is the Archer AX50 working as the main router, or it is working as an access point? If it is working as an access point, then it may not show the connected to the network, as there is probably no data transmission recorded when it is getting past through the access point, and it will not record the clients connected to the access point.

 

You can switch it to router mode just to confirm if this will display correctly.

Please also confirm if all devices showing up correctly under DHCP client list, or in the ARP list (under Advanced > Security -> IP & MAC Binding).

Recommended Solution
  1  
  1  
#4
Options
Re:Clients not showing up on network map (AX50 & AX20)
2021-04-20 11:51:44

@Kevin_Z The Archer AX50 is working in access point mode. When I switch it to router mode, the clients are displayed correctly. The clients are also displayed correctly in the ARP list in router mode.

  1  
  1  
#5
Options
Re:Clients not showing up on network map (AX50 & AX20)
2021-04-21 01:09:39

@Hessell 

 

That's the point. Just as I explained previously that when the router is working as an access point, it is not recording the data transmission which is getting pass through, so it will not record the clients connected to it.

  0  
  0  
#6
Options
Re:Clients not showing up on network map (AX50 & AX20)
2021-04-21 05:12:48

but it should work in AP mode too - needs fixing.

  0  
  0  
#7
Options
Re:Clients not showing up on network map (AX50 & AX20)
2021-04-21 05:13:31 - last edited 2021-04-21 05:15:06

This has been observed in Archer C6 as well - the workaround in its case is when in AP mode setting the LAN IP address to Smart IP and the DHCP server to Auto shows the number of connected clients. I don't know if that will work in case of AX50 or AX20, but it's worth trying it.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#8
Options
Re:Clients not showing up on network map (AX50 & AX20)
2021-05-23 12:01:26

@DMM253 

I had the same issue with iOS devices and fixed by turning off Provate Address in the wifi setting in iOS, because I do not want the MAC Randomization anyway. I also turned off the Smart Connect on my AX-50 because it does not seem to do much.

  0  
  0  
#9
Options
Re:Clients not showing up on network map (AX50 & AX20)
2021-10-30 08:52:33

same issue on Archer VR2100 connecting a raspberry Pi 3.  Web interface network map shows 4 wireless clients, then after clicking on wireless clients icon, the number changes to 3 and doesn't show the Pi in the list.

 

 

Firmware Version:1.5.0 0.9.1 v009e.0 Build 210722 Rel.37847n Hardware Version:Archer VR2100 v1

 

  0  
  0  
#10
Options