IMAP Port 993 blocked on Deco X20 in access point mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

IMAP Port 993 blocked on Deco X20 in access point mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
IMAP Port 993 blocked on Deco X20 in access point mode
IMAP Port 993 blocked on Deco X20 in access point mode
2020-10-14 00:46:44 - last edited 2020-10-15 03:42:18
Model: Deco X20  
Hardware Version: V1
Firmware Version: 1.2.5

I just installed the new X20 (3 pack) and put it in access point mode. It's connected via ethernet to my Vodafone supplied modem router. I have deactivated the WLAN/wifi on the modem so there is only the wifi network generated by the X20. Everything seems to be working ok, all our devices are operating fine, but my laptop (Apple MacBook Pro) is now not able to establish SSL IMAP connections (for 3 providers: icloud, gmail, and gmx). I figured out that the IMAP port 993 is closed or blocked.

 

If i connect directly to the model router, I can make connections to all the providers

 

Any advice how I could unblock / open port 993 for IMAP connections while keeping the Deco X20 in access point mode? Thanks.

  0      
  0      
#1
Options
1 Accepted Solution
Re:IMAP Port 993 blocked on Deco X20 in access point mode-Solution
2020-10-15 03:40:36 - last edited 2020-10-15 03:42:18

@agupta20 

 

Hello, thanks for asking again.

 

The issue was fixed previously by a beta firmware while we are still waiting for an official release. For more details, you may refer to the below post:

https://community.tp-link.com/en/home/forum/topic/217106

 

Thanks for your understanding.

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:IMAP Port 993 blocked on Deco X20 in access point mode-Solution
2020-10-15 03:40:36 - last edited 2020-10-15 03:42:18

@agupta20 

 

Hello, thanks for asking again.

 

The issue was fixed previously by a beta firmware while we are still waiting for an official release. For more details, you may refer to the below post:

https://community.tp-link.com/en/home/forum/topic/217106

 

Thanks for your understanding.

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 412

Replies: 1

Related Articles